WD My Book Studio Edition II Disable spin down when connected to router

I have attached WD My Book Studio Edition II (P/N: WD40000H2Q-00) to my asus router AC68U for sharing data with other devices on the network and for DLNA.

It is working great, except when it spins down, it takes a while to wake up and unable to access the drive until I turn off/on the services then it starts to work again.

I have been searching for a way to disable the spin down or even set a bigger value than 10-15 minutes.

If there’s a way on how to do that, it would be appreciated.

Thank you


I have never tried this since this drive are not designed to work on a network environment. Lets see if another user has tried this before and can share some ideas with us.

Thanks for the reply Hamlet, but it find that it is doing while connected to my computer (Windows 10) and could not find the option in Windows to disable from going to sleep.

The drives are mirrored so thinking maybe there’s a tool that can do that