WD My Book Essential

Recently, when I restart my computer the WD Quick View does not load on the task bar and I get error message that, “WD Quick View encountered problem and needs to close.”   I can only load the WD Quick View on the task bar manually.  My operating system is XP professional and I have installed the latest WD Smartware software.  Any idea to resolve this problem will be appreciated.



1 Like

Hi, uninstall Smartware from your computer and do a clean installation of the latest version. Check the link below for the steps. 


1 Like

Hi Alucardx23,

Thanks for your reply.  I have uninstalled The WD Smartware several times using and/remove in control panel and reinstalled the latest software but my problem still not resolved.


Could be a program that you recently installed or a windows update that is causing the problem. Have you tried installing smartware on another PC to see if the same problem happens? 

1 Like

I noticed I had a typo, “and/remove” should have been add/remove.  

The problem has nothing to do with a new program installed or windows update.  It is also installed on my laptop and is working properly.  I may have clicked on my “C” drive backup ( C properties, tools, backup) and caused a conflict with my external H drive ( WD My Book Essential).

Exactly the same problem as edwanv - started after installing update to version 1.6.4 - operating system is also the same as edwanv’s  (XP Professional SP3)

Exact same problem here too.  Anyone else?

We are currently investigating this issue.

Thanks for your patience. 

me too,

My mybook 3TB has been working fine with newest firmware and smartware with  my winXP-sp3

and out of nowhere I have this problem of wddmstatus.exe . (The USB3 has the NEC chipset with most recent driver,

and no problem that I can see)

However, the hard drive is still accesible and functioning fine.

(I don’t use backup from Smartware, just keep the smartware for Lock only)

appreciate your help

Drive continually running and seems to be getting nowhere. When I open backup it says “Categorizing your files” (C:Drive)

getting back to the original post…

“wd quick view has encountered a problem and needs to close” 

fails at boot time.

Is there a fix for this? Seeing this on XP Prof’ with QuickView ver 1.6.4 /

oddly, the sw will run if reqested, once the system is fully booted… which to my mind suggests a scheduling / boot order problem??



Was this issue ever resolved?  Have same problem on my XP machine (SP3 Home Edition).  I opened a case with Support but they have not replied for almost a week.

Same problem. WD Quick View crashes at every restart. Backup works fine.

XP Sp3 with Passport.

Re-install does not help. What does ?

Nowbody with a real solution?

I have the same problem as well. WD Quick View crashes immediately after every bootup.

This happens on a fresh clean install of Windows XP Media Center Edition SP3

Dell Inspiron E1505

Formatted to Factory Image

Deleted Unnecessary Dell crapware

Fully Updated Windows to SP3 and all Updates since.

Fully installed all .Net Framework Updates

Installed Latest SmartWare directly from WD website

Event Properties

Source: Application Error

Category: None

Type: Error

Event ID: 1000


Faulting application wddmstatus.exe, version, faulting module wddmstatus.exe, version, fault address 0x0000f9eb.

By the way, until Western Digital gets this fixed, you can remove the startup entry from the following registry key:


Just delete the whole key and it will be fixed. If you want to know the status of what Smartware is doing, just launch it from the Start Menu like any other program. It doesn’t seem to have a problem for me after this.

If you are uncomfortable modifying the registry, you may use a tool such as Autoruns, found below.


Has this problem been fixed by WD yet, please?

I am experiencing the same problem on a Windows XP Mesh desktop computer and a Windows XP Gateway laptop, both after upgrading to version 1.6.4 from the version that came on the disc with my 2TB model WDBACG0020HCH-NESN drive.  

However, i also have it running on a new Toshiba laptop using Windows 8 and that is working fine every time I boot up.  So has the problem something to do with running it with Windows XP?

When I open the program manually on either of the two Windows XP computers, after going through the “categorizing your files” procedure, I cannot get it to back-up my files as only the ‘Home’, ‘Settings’ and ‘Help’ options at the top are highlighted (the ‘Backup’ and ‘Retrieve’ options are blacked out.

I have tried re-installing the software, as has been suggested, but the problem perists on both Windows XP computers.  I am finding it very frustrating and wish now I had not bought the drive as it is has never worked properly on my two Windows XP computers.

I have the same problem since I updated to 1.6.4

The installation is on a Win XP Package 3

Everything is still working fine besides the start of the quick View.

Reinstalling does not help, so maybe its a bug of the new version.

Is it possible to go back to the older versionas a work around?


This issue has been resolved on Smartware ver.1.6.5

You can update to this version on the link bellow: