WD Live is suddenly asking for a user name and password...?


#1

I’ve been using my WD Live for a couple of weeks, today I came home and turned it on, selected Network Shares, saw my computer as usual, and when I tried to select it I was asked for a User Name and Password.  This has not happened before, so I have no idea why it’s happening now.  I have my sharing set to No Password, and I haven’t changed anything about my setup.

What User Name and Password is it referring to?  Where do I find it?  Or, is there a way to reset it to something I know?  Also of possible interest, the Media Server option lets me see my PC.  No User Name or Password requested there.  I have gone in and set a User Name and Password for Win7 but that does not work either.  I have reviewed a number of previous posts and tried the things mentioned there, but none have worked.  Where in the hell did this come from?  What account name a password is it referring to?

This is on a Windows 7 system with a wireless network that until today worked flawlessly.  My device is fully up to date with the latest firmware.  Thanks for any help offered.


#2

I’ll bet your computer just downloaded and installed the Windows Live Sign-In Assistant or one of its relatives. 

If you can find it and uninstall it, it’ll probably go back to normal.


#3

Holy mackerel.  You called it.

So, I tried out the Windows Live Essentials Beta.  Two things, the Writer update and the Movie and Photo Gallery options.  IT DISABLED MY WDTV LIVE.  Yikes.  Removing this solved the problem completely.  I also un-installed the Windows Live Sync, but that had been on my system since April with no ill effects.

Thank you so much  TonyPh12345 ,  you just saved my evening!  Mucho Thanko!

To one and all, do not install the Windows Live Essentials Beta, even the none network parts!


#4

That’s why it’s in the FAQ.  ;)


#5

Well, it might be worthwhile to just flat out mention that ANY Windows Live elements could cause the issue.  I read the FAQ, and the things I had installed were not Account or Password related.  I mean, how does Write effect a Password setting?  Or Photo Gallery?  I’m just glad that was the issue and it was so easily resolved.

Is there any indication of a fix for this in the works?  I don’t personally use those products from MS, but I would imagine there are a large number of people that do.


#6

We’re all still perplexed as to WHY this issue occurs in the first place.

In THISThread, I did a detailed analysis of WHAT is happening.

One thing is clear; it’s not just WDTV that’s being bothered by this; other vendors are, too.


#7

Your Wright I forgot that’s happened before. Thanks Much for the refresher