Network and NAS


#1

Hi, 

I just bought a wd tv Live, for now it work with the USB drive, but I can’t acces to my computer.

I run it with a ethernet cable, not wireless.

I’ve created a network and named it the same on the WD and on my PC.

This PC run on XP,

I see my computer on the TV, but they ask me my user name and password.

I don’t know wich password, cause I didn’t create one.

I’ve made folders sharable on my pc.

What is the best way to acces my PC or the the procedure to create my network.

Thanks


#2

Cayou911 wrote:

Hi, 

 

I just bought a wd tv Live, for now it work with the USB drive, but I can’t acces to my computer.

 

I run it with a ethernet cable, not wireless.

 

I’ve created a network and named it the same on the WD and on my PC.

 

This PC run on XP,

 

I see my computer on the TV, but they ask me my user name and password.

 

I don’t know wich password, cause I didn’t create one.

 

I’ve made folders sharable on my pc.

 

What is the best way to acces my PC or the the procedure to create my network.

 

Thanks

If you did not set up a password then you don’t need one. Just move straight to the OK button. Once you get it working you can set up auto login on the Network Setting menu.


#3

Hi guys,

Maybe someone here can help me. I’m having the same problem as cayou911, but here is the catch. I’m running Windows 7 and until 2 weeks ago I could login to my PC through the Network share see and access all my media files there without any problems; of course, I could access the media files that I have setup in shared folders and drivers in advance. I didn’t change anything in my set up, but since last week, everytime I try to login to my PC through the Network Share, my WD TV Live box askes for a username and password (mind you that I never setup a password in my PC.) I tried everything, enter the username which I use to login my PC (I have admin proviledges but no password), I even tried the administrator account  and entered the admin password, but still no luck; I get the scress “invalid username or password. Try again.”

The funny thing is, from my PC I can see my WD TV Live and even access any USB storege device connected to it, and from myWD Live box I can access my files through the Media Server option which are in my PC (in the shared Library, including the folders that are in external HD’s and shared through the Library in the PC), but can’t login to my PC through the Network share. Again, I was able to do that until a couple of weeks ago, but not anymore.

Any suggestions?

Thanx.


#4

You need to run through all the usual suspects:

  1. Reset the Live back to factory conditions (when you do this you’ll need to reestablish your network, change your defaults to what you want, etc.)

  2. Unplug the power on the Live while it’s on, wait ten minutes, plug it back in.

  3. Make sure you have “everyone” added as a share in your Windows 7 shared folders (and password turned off).

Then let us know what happens.


#5

DelRio wrote:

Hi guys,

Maybe someone here can help me. I’m having the same problem as cayou911, but here is the catch. I’m running Windows 7 and until 2 weeks ago I could login to my PC through the Network share see and access all my media files there without any problems; of course, I could access the media files that I have setup in shared folders and drivers in advance. I didn’t change anything in my set up, but since last week, everytime I try to login to my PC through the Network Share, my WD TV Live box askes for a username and password (mind you that I never setup a password in my PC.) I tried everything, enter the username which I use to login my PC (I have admin proviledges but no password), I even tried the administrator account  and entered the admin password, but still no luck; I get the scress “invalid username or password. Try again.”

The funny thing is, from my PC I can see my WD TV Live and even access any USB storege device connected to it, and from myWD Live box I can access my files through the Media Server option which are in my PC (in the shared Library, including the folders that are in external HD’s and shared through the Library in the PC), but can’t login to my PC through the Network share. Again, I was able to do that until a couple of weeks ago, but not anymore.

Any suggestions?

Thanx.

Have you tried my suggestion at post 2 above.  leave login at the default

Account: anonymous

password: (leave empty)

press OK


#6

Hi,

Thanx for the suggestions. I’ve tried everything, reset to factory, unplug and plug back, clear login info, tried anonymous login…

Been there, done that, same frustrating results. There’s gotta be a bug somewhere here.

I can see my PC in the network share screen, but can’t login into it, except if I access my files via the Media Server option. Go figure???

Any more suggestions? Thanx for your help in advance.


#7

If you just shared a folder and have no specific username / password, then when the Live asks you for username and password, just ‘down arrow’ through the dialog, leaving everything alone (I think that the default username is ‘anonymous’ or something, just leave that be), and hit ‘ok’. It should let you in.


#8

Hi Slug_me,

As I’ve mentioned before, I’ve already tried that to no avail. I tried anonymous, administrator, my user account, I just won’t take any of it. What is it that I’m missing? Is there a conflict between WD TV and some other application? I don’t understand how it could work one week and quit working the next.


#9

(Editted reply to make Reg. Strings more readable.)

DelRio, this seems to have happened to me last night.

DO THIS AT YOUR OWN RISK (but it seems to have worked for me.   Tonight, I’m going to back these changes out and see if the problem recurs.)

Go into REGEDIT (from administrator)

Set the following keys:

HKLM \ System \ CurrentControlSet \ Control \ Lsa \ everyoneincludesanonymous (change from 0 to 1)
HKLM \ System \ CurrentControlSet \ Services \ LanManServer \ Parameters \ restrictnullsessaccess (change from 1 to 0)

If these are ALREADY set that way, then leave them there; it’s not going to fix your problem to change them.

Exit RegEdit and REBOOT.

Please post a followup it this corrected your issue…


#10

why don’t you set a password on your pc ? try


#11

UPDATE:    BEFORE you update the registry, look on ALL your user profiles and see if the “Windows Live ID Assistant” program is installed.

If it is, UNINSTALL IT.    I discovered that my wife’s profile had that installed (it did NOT show up in my PROGRAM list, but it did on hers.   My profile DID list it in the Add/Remove Program list.)

If you NEED that program (I’m not even sure what it does), then the registry tweak might help.


#12

I had the same problem to that! I just unistalled this slacky MS program (Windows Live ID Assistant) program and worked fine for me… It must been installed automaticly at the last windows update thingy.

Thanks for all the help there guyz!