WD Drive is not accessible. the request is not supported


I had all my important files in my external drive (My Passport Ultra) but i cannot open/view any file in it. I`ve tried opening the drive in different PCs, using different cables and changing the drive name, it still does not work. Let me know if you have any suggestions. Thanks Here are a few sceenshots:

The partition is listed as RAW. This means your hard drive has no file system.

Did you try a data recovery software or a partition repair application?

got the same issue plug it in to my tv no problem reading it back to computer no access

I tried to recover the files using various recovery software but in vain. I finally sought professional assistance and recovered 100 MB for about US$30.thats frustrating if you thought you had a bargain on the initial price. Could have obtained another 1 GB drive for a few more dollars.

I had same problem my 2 TB drive tells me it is RAW, I had 1.8 TB movies on it.
It appears a windows issue, after 2 weeks of sweating all seems to be working normal.
Windows 10 issue, update computer this might help. now working perfectly again for months.