WD 1.5TB Green drives - Useful as door stops

Same problem here. The disk is totally worthless.

When will there be a firmware update for this stupid bug?

'm having the same problem, when i want to stream 1080p .mkv from my Qnap ts-210 it is lagging. Can anyone recomend a hdd that works? 

Got the same problem with my 1.5TB 00P8B0 disk.

If WD doesnt solve this, this will be the very last WD-disk i bought, after all my like 8-9 disks before have been WD.

Bought the 1.5TB Green power drive, cause I thought it would suit well for a low power, low noise and low performance needs like a Popcorn Hour A110

But when im writing to the disk, though FTP, Samba or attached like a External USB drive to the PC, it FREEZES one minut, goes normal one minut, freezes again one minut, goes norman one minut, freezes one minut etc etc etc…

This is extremly annoying, causing it to take like 20 times more time than it should.

It really pisses me off…!!

Question: If a put this disk in my PC, would it work flawless?

It would be a solution for me, otherwise i just got this useless disk i dont know what to do with.

Hello, I have the same issue.

2 Server, both have 2 HD’s each in them, all 4 are WD15EADS-00P8B0 drives.

Both server will periodically stall out with heavy harddrive usage according to the HD activity Light.    We’ve disconnected these servers from the network and have been able to reproduce this issue with no one even logged into them.

Ran both Process Monitor and Process Explorer, server is doing nothing in the background to cause this stall.

Anyone received a fix for this problem yet?

No support whatsoever from WD. They ignore supportmails, don’t even have the decency to send a reply telling you “thank you for your money, sorry we ripped you off”.

I’ll never buy anything remotely related to WD again. And I’ll make sure noone I know does either.

I’ve wasted many many hours with this stupid harddrive before I found the real reason it wouldn’t work (the disk is crap).

Hello,

I have a WD15EADS-00P8B0.

I noticed like some of you that it completely frezees for a few seconds. I had this problem on two different pc, with Windows XP and Linux (Fedora and Ubuntu). Opened a support ticket, but did non get any technical help.

I think this is triggered by writes and it’s probably a firmware bug. The mechanical part of the disc seems fine and completes the tests with the WD tools. It just hangs for a while than starts working again with no error messages from the controller.

I have two questions:

  • do these drives have 512 or 4096 bytes sectors?

  • does WD replace drives with this problem? Do they even acknowledge this problem?

Received my replacement drives from the RMA procedure.  Took a few weeks and $50 shipping which was highly inconvenient .  The replacement drives were not new (only recertified). 

The replacement WD15EADS-00R6B0 drives appear to be working fine at the moment.  I still don’t  really trust these drives with anything important after previous issues. (also considering they are recerts)  Also since I now discover that WD say they strongly recommend/do not support using them in any RAID which leaves me with a bunch of drives that are no longer fit for their original purchase. 

I have 7 x WD15EADS- 00R6B0 in a Thecus N7700 NAS that has been in continuous use for 6 months and gives excellent performance with typical write rates of 70-80MB/sec. Encouraged by this success, I purchased a second unit two months later.

The second identical Thecus N7700 NAS contains 7 x WD15EADS- 00P8B0   (the later firmware) and its write performance is woeful, struggling to achieve 3-4MB/sec write rates, just 5% of the Thecus N7700 with 00R6B0 drives.

There is clearly some flaw in the 00P8B0 firmware causing this appalling performance that is not present in the earlier 00R6B0 firmware.

Thecus, like many other NAS manufacturers, has removed from their compatibility list both WD15EADS and WD20EADS drives because of this performance issue. Western Digital’s continued silence on this issue only confirms their lack of support for their product.

Is it possible to revert the drives to the earlier 00R6B0 firmware and will this address the issue of abysmal write performance?

Otherwise I’m stuck with a grand’s worth of drives that are not fit for purpose and a excellent motivation never to buy WD again.

Here’s one for you. 

I have a 250GB HD, it failed after 6 months.  Paided for shipping and received the “Recertified” one, that one failed after 3 months.

Now they want me to pay AGAIN for a replacement… Go with Seagate or Hitachi, being in I.T and I promise you this company or any other company I go to will not buy Western Digital HD’s

I have 2 1.5TB WD15EADS-00R6B0 drives.  I’d like to echo what everyone else is saying.  I bought them 4 months ago.  They are used as secondary drives to hold video recordings in my media center.  Last week they became essentially unusable because the transfer rate was too low to write or read HD video (always under 3MB/sec).

I’m trying to get all the data off them now so I decide if I want to try to reformat them with this mysterious Advanced Format jumper (which isn’t supposed to apply to this model) or else scrap them for some other drives.

I am deeply regretting falling for this green trap.

I transfer 46.6gb iso from pc to external wd element 1.5tb takes way to long starts of fast then slows down slower and slower, I have never finished a big file transfer eta time get longer and longer over 20hrs so I cancel transfer. I pulled the green drive out of the external enclosure and plugged it directly into my pc, same 46.6Gb iso file  took 12mins. I think in my case the sata to USB conroller in the external wd element enclosure is the problem, My seagate usb 1Tb drive works flawlessley so its not my pc usb controller creating the problem, with wd green drive in my computer transfer speed hovered around 77MB/s.

Hi all!

I am new to this forum, but would like to share my experiences with you.

First of all, I think I don;t have to tell you which drive I own :manmad: I have contacted WD support on this and they could not help me in any way. I have bought my drive (WD15EADS-PPP8B0) almost a year ago to use it in my NMT media player (HDX1000). But after a few days I noticed the media tank could not keep up with network traffic. First I thought it was the network connection, cable, devie and so on, but NOOOOO, it turned out to be the drive. I replaced the drive with a much older 320Gb drive and everything went fine.

But, what to do with a brand new 1.5Tb drive? Door stop? Well, i tried to  use it in my server (ASUS DSBV-D with LSI MegaRaid). The drive performed very well. NOT! At some times, the data throughput was 300kb/sec and what was worse, my server hanged several times.

I took the drive out of the server and installed it in my pc (WinXP 32, ICH8R bridge). No result. Read speed was at about 300/400 kb/sec. Recently I bought a completely new system with Gigabyte GA-EP4-UD3L board (Intel ICH7 bridge (no RAID)) and  tried the drive again. No success. It was slow most of the times, allthough sometimes it was good at speed. (Win7, x64 Ultimate).

Frustrated as I was at that time, I googled a lot on this topic and found  a lot of posts on this issue. I remembered I had an old RAID controller laying around (DawiControl DC-150). I gave it a try. No result. Tried this controller in both my pc’s and my server.

Few days ago, I tested the drive on the DC-150 with different jumper settings. I noticed during that period of testing that the drive performed at his best, when I jumpered the OPT1 (S-ATA 150). That was the first time I saw a 70-90 Mb/sec in HD TUne benchmark. (I forget to mention I  formatted the drive with NTFS at 512 b/sectors, any other value will decrease drive performance, this is due to the virtual advanced format feature internally in the drive (I think)) So I thought everything to be OK. NOT! Approximately 80% of the time, the drive performs great, then suddenly drops data throughput again to a terrible 300 kb/sec.

***

Best results so far:

Drive has TLER is OFF, IntelliPark is OFF

Hooked the drive to DawiControl DC-150 (Sil3512A chip), jumper OPT1 set, format drive NTFS 512 b/secotrs

Read speed HD Tune Pro 76 mb/sec (most of the time).

***

Back to support, the only thing they could tell me was to jumper OPT1. Well, I had done that already. No further tips and tricks from WD support.

I hope they will come up with a solution after one year of manufactory terrible harddrives. (All EADS drives have the same problem). Again, better buy Hitachi or Samsung F3 drives…

Any other users who have same experiences?

EDIT: Looks like the drive has now problems reading/writing large  files at the same time.

EDIT 2: Just sold my HDD last week. I’ll buy a Samsung rather than WD… I’ll never buy WD again… Horrible experience!

I have had the same problem, and wanted to know if there had been a fix.

I was told by WD to send the drive back in , and I will, but i would rather not use it at all if the new one will have the same problem.

I changed to Hitachi for my CPU data drive, but I could still use this is my NAS if they corrected the problem.

Anyone buy one recently and still have this problem?

does anyone know what I need to do to use an  external 1.5tb into an internal hd.  The circuit board no longer works.  Don’t want to lose my data on the hard drive.

Remove drive from external case with your pc off-install drive into pc boot pc and copy everything off your drive shut it down and remove drive and move on if it really is bad board on external case than high probability your drive will likely fail soon. alternative method pick up a new external drive enclosure they are like $10 good luck but I doubt your drive is still 100% ok just to prepare you let us know what happenes

also i just foolishly got two WD green 1.5Ts… On Win7… running in Raid1 formatted as dynamic 4Kblocks and if im lucky I can get a movie to play 5 min off of it with out stopping, I just got these for media storage but i am regretting this decision. I also have two 500G blues Raid 1 as the boot drive and 2 1T Hitachi drives and storage #1. I can copy 50G of data from Blues to Hitachi drives in a couple min, but from Blue to Green takes an hour. It starts off like 68mps but quickly falls down to like 30mps… then 20… etc… occasionally it may jump back up to 30mps for 20 to 30 sec… Can you RMA for bad performance?

I just registered at the wd community to share my expirience with WD green edition drives.

My work is in an company where I  build  and support  over 50 workstations and few servers.

Almost 10 years i used to buy only WD hard drives.

Last year I build few PCs with WD10EARS-00Y5B1 [Green]  for system drives. Result was ridicoulus- OS stutters an lags ,like when using dying HD ,but no any errors in event log,the drives pass the WD tests w/o errors. One of the workstations was  my boss!!! home computer,another one for a very close friend. I used to try everything to fix the issue but w/o succes. Finally decide to change the HDDs - Acronis migrate and now everything is fine. WD loose an consumer of 100 HDDs per year average. That is.

Did you ever contact WD about what was happening with the drives?  Because if they passed the drive tests, they should have been fine for desktop useage.  However, you might have had issues with the Advanced Format if they were installed on a XP machines and the drive partitions weren’t correctly aligned.

I got two WD15EADS-00P8B0 and performance is terrible. I can’t manage to write more then 2.8Mbps, haven’t tried the write speed, cannot upload file big enough to test it.

Seems, that noone knows what to do with it, except RMA, yes? and WD specialists can’t say that it’s WS’d faulty?

Replace your SATA cable with a new good quality SATA cable. Connecting should be snugly fitting on both ends.

Don’t use old cables - maximum connect-disconnect is limited to 50 times on all SATA cables. Some fails even before that and they won’t show that.

Download and run WD DLG Diagnostics software to determine the drive is faulty or not.