WD 1.5TB Green drives - Useful as door stops

So I can’t use them in my #Synology DS209.  So I have now bought some #Seagate drives for that.  But what to do with the 3TB of disks I now have.  Migrate my main Windows 7 system to one of them and mirror using the Intel board. . .

I have downloaded the Acronis true image WD edition and now tried twice to migrate from my old drive to one of the WD1.5 Greens.

No Joy.  1st attempt the system got roughly 20% through the first of 2 partions before it went to sleep.

Rebooted into Windows and made sure the power settings were set to never sleep.  2nd attempt the Acronis software stopped after locking partitions.

Have now rebooted and am told that my copy of Windows 7 is no longer legal!

[text deleted] 

Wished I’d never even heard of WD.  What a waste of time.

How do I get these things sent back on RMA and how do I now convince M$ that my copy of Windows 7 is legal?

1 Like

Not sure what a DS209 is, but if its some kind of enclosure you would need to contact the manufactuer of the enclosure about it not working in it - many enclosures require specific drives to function.

The green drives are not bad at all - they are designed to be low power, and quiet so they are great for data centers, recording studios, and because they are usually lower priced than a black drive make for good internal backup storage. I certainly wouldn’t run Windows if you have a Raptor, an SAS, or even a black drive available to use as your boot drive, but they aren’t designed to be high performance drives.

Your sleep issue sounds like a motherboard issue - make sure your using the latest BIOS for your motherboard, and that power saving functions on the board are disabled.

As for not having a legal copy of your OS, you might want to contact Microsoft and see about purchasing it. Once your trial expires it will stop functioning until it is properly activated. If you already have a valid licence calling MS is usually a snap - just provide them your CD key and they can provide you a code to let you reactivate.

If you feel the drives are defective and want an RMA you can do it on WDs website under Support (on the blue bar near the top) - select RMA and Warranty, than End User, and finally Product Replacement.

Greetings twostime,

If you’d like further assistance, please reply.  I think I can help… or I’d be happy to try

you probly have the WD green WD15EADS-00P8B0 version

you can use them in an synology NAS but they are VERY slow and WD just blaims Synology

so if the drives works WD does not care how slow they are

I have the same problem so i have desided to draw small hearts on the drives that which makes them useful as Christmas deklaration

Hi hi Wolf,

very festive!  I wanted to change my avatar on this forum to something similar; nisse candles etc but no joy only stock pics here, nearest DK image was what looked a little like leverpostej, but on closer inspection ?! ??

Sorry you have had to resort to using them as Christmas decorations, expensive aren’t they :wink: .

I wonder who you can believe (#WD or #Synology) I suspect its a bit of both.  Perhaps WD implement a feature and Synology haven’t caught up?  You would hope that WD liaised with major SOHO NAS suppliers to coordinate this kind of thing. . .  AFAIK and contrary to previous posts #Synology are not unknown in the market place!

well since Qnap also have problems with these drives I am placing my bet on WD

I have hear that MAC OS also runs slovly on these HDDs so perhaps WD should sell them as Christmas decorations instead :wink:

twostime wrote:


I wonder who you can believe (#WD or #Synology) I suspect its a bit of both.  Perhaps WD implement a feature and Synology haven’t caught up?  You would hope that WD liaised with major SOHO NAS suppliers to coordinate this kind of thing. . .  AFAIK and contrary to previous posts #Synology are not unknown in the market place!

Well since the drives are designed for PCs, and not supported in external enclosures, you can’t really blame WD.  WD does make AV drives which are made for supported DVRs etc. but they are not the same models as the regular green drives, and I don’t think they are for external NASs

well they made the first generation compatible with external NAS so all the  firms put WD green on their compatible list   but then next generation was made incompatible, making it impossible for people to know they just bought a incompatible HDD the ycan not use !!!

the compatible HDDs and incompatible has the same name (WD15EADS)


Can you show me where WD ever stated compatibility?

This is WDs official policy regarding enclosures:


They very clearly state you should contact the enclosure manufactuer for support. I’m not trying to argue with you - just trying to be helpful and point you in the right direction. As far as I’m aware this is pretty standard with hard drive manufactuers, so synergy (sp?) should know this and either have a solution, or tell you that the drive is incompatible.

1 Like

As adviced i checked the compatility on the enclosure manufactuers homepage and the HDD was compatible

and the HDDs ran fine (all three) 

but later when i bought another HDD, the same as model as before WD had made changes to the HDDs (again same model) whitch made the HDD incompatible

so when you buy a WD WD15EADS there is no way to khow if it works in your system :frowning:

How do the GP drives taken from the NAS box work when installed inside a computer?  What happens if you try testing them with WD’s diagnostics?

I also bought a WD15EADS-00P8B0, and I can confirm that it is a total **bleep**ty HD.

I have used WD15EADS-00P8B0 with my Symology DS207, i thought that Synology was to blame, because it was so slow, but NO NO NO it is WD that cant design HD.

I was so frustrated, that I bought at QNAP TS-119 Turbo NAS, but the disk was still to slow. Then I tried it with MY PC, as a backup disk, and it worked, but it is still slow as hell, it is constant shifting in speed from 0,5mb/s op to 70mb/s.

But maybe next Christmas I will also use it as Christmas decorations.

It really amasses me, that a large firm like WD, don’t  put out a firmware update or pull back the product. This type of negative product support is something the hardcore PC community will remember.

I am not a pleased user, and I think I have bought my last WD product.

If you want a good stable product buy Samsung HD, i did because WD couldn’t deliver.

I have a WD10EADS Green drive myself, I can’t find any drivers or anything that might look like a solution to this but quite honestly I think this ‘Green’ hard drive bull is a scam to get us to buy run down components that use up less power than the other brands.

I’m not entirely sure what I can do, can I assume these drives are full of it and get another one that will suddenly work wonderfully? Or is there some simple trick to it like switching off an option that I’m not aware of because there have been some annoying moments like that for me. I’m glad I’m not the only one suffering from the problem of not being able to use this drive for even movies and basic storage but I do feel bloody ripped off.


same problem here.

i got 2 WD20EADS-00R6B0 works fint in my nas… got 2 more WD20EADS-00S2B0 Not working fint… is there a firmware to WD20EADS-00S2B0 and where (link plz)…

I can read that others have the same problem…

link: http://www.readynas.com/forum/viewtopic.php?f=24&t=25733&start=255

I hope. there is a firmware to fix this.


I’ve got exactly same problem with two my 15eads-00P8B0 and i opened a ticket in wdc support 100102-000616, but still no answer :( 

while googling around i found a lot of people with the same problem but no successfull fix/workaround for it.

russian hardware related site  http://forum.ixbt.com/topic.cgi?id=11:39956-63, there is some stats with problem hdd’s (just ctrl-f and higlight 15eads, begging from 63 page)

or even whole category on synology forum  http://forum.synology.com/enu/viewforum.php?f=151


I have the same problem here. Synology finds the WD15EADS as compatible with their NAS products, so I bought one. Unfortunately I get the WD15EADS-00P8B0, which obviously has a changed specification to previous series of the model. Now the WD15EADS-00P8B0 is explicitly marked as slow in the Synology list - too late for me. Next time I will do without WesternDigital products because you couldn’t be sure that it works like other tested items of the same model. It is a very serious experience for me.

Best regards



Just for the record I would advise that I am also having similar issues with 2 WD15EADS-00P8B0 drives. 


The  only thing I can say is that it is definately a problem with the drives as they behave similarly across three complete different hardware/software platforms.  At least one of these has no RAID function (software or hardware) either so  that is not the cause.

Small files seem to transfer ok but larger ones get stuck.  The WD lifeguard tools report no issues either.

It would be interesting to see if anyone else is having issues.  Try to copy a 2Gb file directly to the disk directly attached under windows and check your event log for errors.

Currently have a support case and RMA in with WD regarding this issue.


Same issues here.

  • Hardware spec
    Asus P5K-E ( P35 chipset)
    Intel Core 2 Duo E6420
    4GB DDR 800
    Western Digital Green EADS 1TB * 2, EADS - 00P8B0
    HIS ATI 4850 512mb
    Corsair vx 450

I have my windows 7 ultimate 32 - bit installed when it is released.
Everything is fine except 3 weeks ago
The situation is, the mouse icon indicate loading, then windows hang ( like right click of recycle bin / mounting the CD image etc. ) and  I get explorer.exe not responding messages ; or opening a new tab for firefox, the firefox freezes for about 20 seconds without responding
Strange enough, the problem is more frequent when I surf internet via Firefox or Google Chrome.

When I check the Windows Resource Monitor, the highest active time is 100% and it lasts for 30 seconds.
I tried to find out which process occupy the load, but no luck :cry:
There are some applications loading with few kb/s and I don’t think they cause troubles.


I’m running with an Apple Mac Pro running 10.6.2

Model:    WDC WD15EARS-00Z5B1                     
  Revision:    80.00A80
  Serial Number:         WD-WMAVU1309053
  Native Command Queuing:    Yes
  Queue Depth:    32
  Removable Media:    No
  Detachable Drive:    No
  BSD Name:    disk1
  Bay Name:    Bay 1
  Partition Map Type:    GPT (GUID Partition Table)
  S.M.A.R.T. status:    Verified
WD Green:
  Capacity:    1.5 TB (1,499,957,936,128 bytes)
  Available:    727.19 GB (727,190,011,904 bytes)
  Writable:    Yes
  File System:    Journaled HFS+
  BSD Name:    disk1s2

It does indeed appear to be something weird with these drives.

Yep, browsing problem,I’m getting broken AVI/MPG files and occasional slowdowns with noises that sound like the drive is resetting. I’ve tried the drive with just the WDC in and also it’s baby brother a

Capacity:    320.07 GB (320,072,933,376 bytes)
  Model:    WDC WD3200AAJS-00B4A0                   
  Revision:    01.03A01
  Serial Number:         WD-WMAT15044210
  Native Command Queuing:    Yes
  Queue Depth:    32
  Removable Media:    No
  Detachable Drive:    No
  BSD Name:    disk0
  Bay Name:    Bay 2
  Partition Map Type:    GPT (GUID Partition Table)
  S.M.A.R.T. status:    Verified
  Capacity:    319.73 GB (319,727,931,392 bytes)
  Available:    17.71 GB (17,708,269,568 bytes)
  Writable:    Yes
  File System:    Journaled HFS+
  BSD Name:    disk0s2
  Mount Point:    /Volumes/UNTITLED

Can you advise if a firmware update will be made available for this or if you can authorise and RMA as this? 




I bought the drive in December 17th, and only use it occassionally for 20 days. And now it’s DEAD (it show up on explorer briefly only as drive icon with question mark on it, and if u click it’s unavaliable, and then it disappears then it repeats few seconds later, recognize as drive, questionmark, then disappear again). I took it out of the external drive enclosure, and plug it in straight to check if it’s just the problem with interface. It seems to work at first (HDD now showing up) with everything in it. But when I start copying file to it, it will stall my system (every 10 seconds, it will have 1 SECOND LAG/STALL/SKIP) resulting in files that are copied with corruptions. If I transfer files from this drive to my internal drive, it will take FOREVER - 1.3 GB takes 10 MINUTES! (it only took 40 seconds in my WD internal drives (2 physically different WD drives).

SO, what am I suppose to do?