Very high Load_Cycle_Count (over 5 000 in less than 180h)

I have been having the MBL for a few day now. Everything works great, but I am concerned with the load_cycle_count value.

5129 in about 172h which is +1 every 2 minutes… And they say a HD only lives about 300 000 to 600 000 of them… at this rate, the drive will be dead within 1 or 2 years… what values do you have ? (smartctl -a /dev/sda) 

  1 Raw_Read_Error_Rate 0x002f 200 200 051 Pre-fail Always - 0
  3 Spin_Up_Time 0x0027 167 165 021 Pre-fail Always - 6616
  4 Start_Stop_Count 0x0032 100 100 000 Old_age Always - 118
  5 Reallocated_Sector_Ct 0x0033 200 191 140 Pre-fail Always - 0
  7 Seek_Error_Rate 0x002e 200 200 000 Old_age Always - 0
  9 Power_On_Hours 0x0032 100 100 000 Old_age Always - 172
 10 Spin_Retry_Count 0x0032 100 100 000 Old_age Always - 0
 11 Calibration_Retry_Count 0x0032 100 253 000 Old_age Always - 0
 12 Power_Cycle_Count 0x0032 100 100 000 Old_age Always - 4
192 Power-Off_Retract_Count 0x0032 200 200 000 Old_age Always - 3
193 Load_Cycle_Count 0x0032 199 199 000 Old_age Always - 5129
194 Temperature_Celsius 0x0022 106 082 000 Old_age Always - 44
196 Reallocated_Event_Count 0x0032 200 200 000 Old_age Always - 0
197 Current_Pending_Sector 0x0032 200 200 000 Old_age Always - 0
198 Offline_Uncorrectable 0x0030 200 200 000 Old_age Offline - 0
199 UDMA_CRC_Error_Count 0x0032 200 200 000 Old_age Always - 0
200 Multi_Zone_Error_Rate 0x0008 200 200 000 Old_age Offline - 0

this is known issue.

google it or read here:

WD dont care. they simply ignore fact about it…

Here is my output from MyBook Live:

Power_On_Hours  - 1205

Load_Cycle_Count  - 12520

1 Like

Thank you for your reply.

I also remember that I did read somewhere that WD, once upon a time, did provide some utility to fix this… but that it was no longer available.

IMHO, WD should say something about this issue. And not stay mute.

Ya’ll are reading too much into that 600,000 number.

It’s not a number that causes premature death…   

WD just says they will endure at least that number.   I have desktop drives that have well over 1 million LC’s and they’re still running fine…  and they’re rated for only 300,000.  

All it is is a “Parking Cycle.”   A parking cycle is not much more mechanically intensive to a drive than moving the head from the inner to the outer reaches of the platter…  which it does any time it’s reading data.

So I wouldn’t get too spun up about it… (Pun intended… :wink: )

1 Like

Well, glad you disk could reach past the million. Mine did not. Died around 450K., after 3.5 yrs…

Are you certain that the “parking cycle is not much more mechanically intensive to a drive than moving the head from the inner to the outer reaches of the platter”

The sound certainly is. More intense.

“So I wouldn’t get too spun up about it”. Ok. let’s drop the matter. There is not much we can do anyway. And WD wouldn’t talk about it.

But they do talk about this situation, look at this:

Some utilities, operating systems, and applications, such as some implementations of Linux, for example, are not optimized for low power storage devices and can cause our drives to wake up at a higher rate than normal. This effectively negates the power-saving advantages of low-power drives, such as WD GreenPower™ models, and artificially increases the number of load-unload cycles. Although the increase in load/unload cycles is within design margins (drive has been validated to 1 million load/unload cycles without issue) a balance between life of product, logging requirements, and low power consumption can be achieved depending on what is critical to the system. Present SMART normalized values have not been re-normalized to 1 million cycles so advisory reporting on this attribute does not mean failure of product.

More information in the link below:

Thanks for your reply.

I did indeed read this document. However, it is of no use for the MBL.

There is no /etc/syslog.conf file. And there isn’t any  /usr/bin/syslogd.

So what can we do ?

W O W !!!

W O W !!!

W O W !!!

Somebody from other forum finally seem to be able to fix this (going great lenghts)…

Check here -

(no idea if you can see that forum post without registering there first).

In short: trick is to install (compile directly on MBL) seperate tool called idle3-tools and reboot your drive.


I will do this on my own drive A S A P and confirm results.


compiled without problems… but not sure how to set timer for 8minutes (or 5 minutes) - what value should i choose?.

I dont want to disable it completely, becouse I have no idea how that will affect my 10min standby-mode.

Check here -

1 Like

Jazzymood, I’m a bit of a newbie to Linux not not a non-tech. How does one compile this utility directly on the MBL?

I’ve got the source files but it seems the necessary bits to compile idle3ctl ain’t on my MBL.

Can you or someone please assist?  Maybe compille it for me and send it?

Failing that who’s opened a MyBookLive to get at the drive inside?  I’ve got the utility on a bootable CD.  The hassle will be connecting the drive to a computer, configuring the idle parameter it off the bootable CD and then reconnecting the drive back in the MyBookLive case, but if their cases are like most others then they are easy to clip together but an ar*e -hole to open without breaking any bits of plastic.

Additional:  Seems it’s very easy to download, install and remove applications (treading carefully so as not to wake any dragons!) as I’ ve downloaded and installed the make package but which version of gcc package do I need to install to compile idle3ctl?  Once I got idle3ctl then I can remove the make and gcc packages to put things back to as they were.  Can anyone help?

1 Like

I can confirm that using idle3-tools stopped dramatic Load_Cycle_Count increasing.

Be aware that installing it voids your NAS drive warranty as WD seems to not like anything users install on their own.

So consider it carefully especially if you not familiar with Linux.

Personally I don’t care about that, becouse I did so much modifications already on drive and using it for much more than WD planned :slight_smile:

If you want to do this here is how I did it on my MyBook Live 2TB (WD20EARS drive inside)

  1. Go to and read whole thing to understand what it is.

  2. Log in to your MyBookLive drive using root account.

  3. Download idle3-tools from this URL using wget.


  1. tar zxvf idle3-tools-0.9.tgz

  2. cd idle3-tools-0.9

  3. nano Makefile

     This step opens Makefile in text editor, find 2 following lines and change them like this:

CC = gcc
STRIP = strip

Save changed Makefile with same name (overwriting existing).

  1. make

    If it displays that make not found, you need to install it using apt-get install make

    Probably in this case gcc is missing too. You can also install that with apt-get install gcc

  1. Run make again and it should compile idle3-tools.

  2. Run ./idle3ctl -h

    It will display you this:

MyBookLive:~/idle3-tools-0.9# ./idle3ctl -h
idle3ctl v0.9 - Read, Set or disable the idle3 timer of Western Digital drives
Copyright (C) 2011 Christophe Bothamy

Usage: idle3ctl [options] device
 -h : displat help
 -V : show version and exit immediately
 -v : version
 --force : force even if no Western Digital HDD are detected
 -g : get raw idle3 timer value
 -g100 : get idle3 timer value as wdidle3 v1.00 value
 -g103 : get idle3 timer value as wdidle3 v1.03 value
 -d : disable idle3 timer
 -s<value> : set idle3 timer raw value

 10) Run ./idle3ctl -g /dev/sda

        It will show your current setting, which means head parking every 8seconds (we want to change that).

MyBookLive:/shares/Public/idle3-tools-0.9# ./idle3ctl -g /dev/sda
Idle3 timer set to 80 (0x50)

Value 80 means 8 seconds.

 11) Now take a look on table of bottom section of webpage

  As you can see   , maximum value is 255 or you can completely disable head parking using this:

./idle3ctl -d /dev/sda

  BUT I really don’t know if it is good idea to disable it completely!!! It might screw up your stand-by mode setting

  (which you can change from 10mins to more time in WD Webinterface for Live drive) and add more heat to drive and 

  more $ to power bill.

   My drive uses 10minute stand-by time, so I think that head parking timer should be set in this case less than

  10minutes, so I changed it like this:

./idle3ctl -s 145 /dev/sda

Which results in 510second (8.5min) timer.

  1. To make new setting work, you need to power-cycle your  NAS drive.

      I used this command to do this:

poweroff && exit

After that, you need to power-off and power-on plug from socket becouse there is no Powerbutton on Live drive.

Then wait after drive boots, and voila ! No more dramatic counter increasing every 8secs.

You can test that by executing this:

smartctl -A /dev/sda|grep Load_Cycle_Count

After minute, run that command again and you will see that Load Count stays the same.



Does make one wonder if WD have configured the drive to park every 8 seconds on purpose to kill the drive after about 3 years but like any good politician deny that this is the case but is meant to save power. I’ve had this treatment before. Worst case (gods honest truth!) I wrote to the secratary of the CEO of Fujitsu and then a week later the issue I had (dead drive died under warranty) I had a reluctant call from the London office of Fujistu. Thry had been instructed from the top to resolve the problem by sending a new hard drive, but was told I should have called the London office and not gone that high up…  Erm…  I DID CALL THE LONDON OFFICE AT THE START!!   :angry:

I’m gonna mose my hair if I’m not careful and to stress busting excercises!

1 Like

The problem with all this is that if the drive does die in the next few months you will never know if its down to WD or the fact that you have played around with it. 


1 Like

  jazzymood, I’m chuffed to bits.  Thanks. LED’s still working, erred on side of caution and also set the time to intellipark to 8.5 minutes.  smartctl showing a nice stable Load_Cycle_Count.  It’s stopped the count to dooms day!  :-)   (Remembered to shut down the MBL, pull the power and re-insert.)

Within 250 hours of operating time the Load_Cycle_Count got to 8326.  That’s just down right crazy.  What would be the right value to use for -s to set the intellipark timeout to 4 minutes?

I’m assuming this drive, like many a few others I know will panic park the heads if the drive experiences a shock?

1 Like

It’s a Western Digital Green Power drive in there.

I don’t think they have G-Shock sensing in those.

1 Like

Gotya. Thanks. The idle3 tweak’s worked. very well indeed and theunit still goes to sleep after 10 minutes, which I configured it too. The NAS is physically located in a corner of the room where no-one really goes so I’ll just have to give it a dust down now and again.  The G-shock sensing was a question born from curiosity.

1 Like

For finding out custom timer values use this tip:

Enter some random value with

./idle3ctl -s 115 /dev/sda

 and then use 

./idle3ctl -g103 /dev/sda

 It will show your set value in seconds.

That way by changing -s value and checking with -g103 you can find what is right value for what you want.


I CAN CONFIRM THAT LOAD COUNT FIX WORKS ALSO ON WhiteLight edition of MyBook (you need to compile it directly on MyBook World Edition using ‘make’ ).

I set same value as for Live Edition and its working. Awesome!!!


I’ve made a educated compromise.

NAS:~# idle3ctl -s 141 /dev/sda
Idle3 timer set to 141 (0x8d)
NAS:~# idle3ctl -g103 /dev/sda
Idle3 timer set to 390.0s (0x8d)

 I’m guesstimating that if the drive does not receive any requests for more than 6.5 minutes then there is a high probability that it’s not going to be used for a while so let the intellipark feature park the heads and the load/unload of the heads wil be negligable. The default of 8 seconds programed in by WD was just mad and going against common sense.

Makes sense. If the heads are parked then there is less chance of damage to the heads and or disc.  The NAS’s power management can then decide when to spin-down and spin-up the disc. It’s also quicker to just un-park the heads as opposed to spinning-up the disc which would cause additional stress to the mechanical and electrical components of the drive.

I have noticed that with the idle3 value set to 145, the drive’s operating temperature is higher by about 7 degrees centigrade.

The model of the drive in my MBL NAS is:

Device Model: WDC WD10EARS-003BB1
Firmware Version: 80.00A80

Dependig on how 193 Load_Cycle_Count I might try allowing intellipark to ark the heads sooner nut NOT after 8 seconds.  Maybe about three minutes?  Possibly.  6.5 minutes seems fine at the moment.  The load cycle count is not incrmenting at the same rate as the national debt!  Just staying at the one value for well over two minutes.


1 Like

Nice research about temperature raising (it was expected to rise of course).

Becouse of that maybe I will change value to 141 too :slight_smile:

1 Like

Still researching…  Seems, at times, processes in the OS still touch the contents of the drive so the idle counter gets reset before reaching 6.5 minutes so the heads ain’t parked until the 10 minute sleep is reached and the drive is spun-down.  Mind you…  I’ve located my MBL NAS in another room that’s always cool and does not get direct sunlight during the day.

Might just leave it alone now. I’m guessing the temperature of 47 degrees centigrade is well within design limits. My last test with the idle3 value set to 141 has not gone above 41 degrees centigrade. Stands to reason in keeping a NAS that uses convection for cooling in a cool environment.

Mind you…   Is the idle3 timer set to 6.5 minutes or 14.1 seconds?  This bit confuses me a bit.

As to head parking, not sure about the WD10EARS-003BB1 but I’ve seen a few drives where when the heads park, the heads are mechanically moved away from the disc within the head parking zone so when the disc stops spinning that the heads do not come in contact with the disc as it’s only a layer of air created by the spinning disc that keeps the heads floating above the disc platter.

If this is the case then constant parking is, physically and mechanically, bad for the drive. Comes back to the conspiracy theory that many things produced now have a MTBF deliberately built into the design and I certainly want a better fighting chance of the WD10EARS-003BB1 not packing up after about three years taking all my files with it.  :wink:

1 Like

Some interesting chatter on this issue on a more generic forum all about storage.

1 Like