Updates to Windows 10 made my WDMYCLOUD invisible

I installed the new Windows 10 updates and My WDMYCLOUD disappeared from my network. It is plugged into my Verizon FIOS router. I saw the network before the update but I can’t see it now.

What troubleshooting steps have you taken so far? Have you shutdown and restarted your router?


That worked.
I had shutdown and restarted the MyCloud, but that didn’t work,

I had this happen to me last night. I had to reboot my PC, the MyCloud and the Router before Samba started talking again.

I hope everyone is reporting these issues to Microsoft…

…assuming MicroSloppyCoding actually listens… And yes, I’ve already posted it to their community forums and tried to talk to a Microsoft tech regarding the issue. Had to explain to him what NAS stood for.

1 Like


Your issue should be similar to this:

Are we sure the MyCloud supports SMB3?

Did you lose your entire network or just the MC? I lost my whole network after the update which was caused by Hyper-V virtual PC being enabled in Features.

My Cloud has 4.0.0rc5


[quote]CHANGES SINCE beta8

For a list of changes since beta8, please see the git log.

$ git clone git://git.samba.org/samba.git
$ cd samba.git
$ git log samba-4.0.0beta8…samba-4.0.0rc1

Some major user-visible changes include:

  • The smbd file server now offers SMB3 as the maximum protocol
    by default. Samba can negotiate version 3 of the SMB protocol
    and supports the required features, including all required
    features of SMB 2.1 and SMB 2.0. Note that this does not imply
    that Samba implements all features of SMB3 since many of them
    are optional capabilities. Examples of features that Samba does
    not implement yet are leases (SMB 2.1) and multi-channel (SMB 3).[/quote]
1 Like