Unsupported Data message for all my media when streaming to Ps3


#1

Have just moved all my media to a 1tb My Book WolrdEdition (blue light) and when i try to watch anything on the ps3 i get the “unsupported data” message. 

Have tried everything I can think of. Is there some sort of setup required that I may have missed coz i thought these units are capable of doing this?


#2

Hi,

I have the same problem here, but with a 1tb My Book WolrdEdition New Edition (white LED). A few files play, a mp4 and one avi. But most of the files (divx / avi) won’t Play (unsuported data message). I will copy some to an USB stick and see if they will play. A coleague of mine had the same problem with another NAS brand so i don’t hope its a PS3 problem.

I all tests of the WD WorldEdition (White  LED) the problem isn’t mentioned once.

Greetings Roy

Also my Philips 8404 TV doen’s find the Twonky media server, but thats another problem…


#3

UPDATE

Today i tried to shorten some of the filenames and the files are all playable now!!.  I also rebuild the database in Twonky… Strange but it Worx !!!