Unable to access Time Machine Backup

I purchased the EX2 Ultra this weekend. I set up all the users and shares I needed and configured the TimeMachineBackup share to back up my Mac.

Several times now, the Mac has lost the connection to the TimeMachineBackup share. When I try to access the share by navigating to it through Finder, I get the following:

When I try to access the share using the SMB URL smb://mycloudex2ultra.home/TimeMachineBackup, I get the following:

Neither problem occurs when accessing the Public share, which is configured exactly the same way except that it’s not selected as the Time Machine Backup.

Neither relaunching Finder nor rebooting my Mac solves the problem.

Rebooting the drive doesn’t solve it either. Now, the error message when I try to get access via the SMB share is this:

Again, access to the Public share works fine.

1 Like

Well, it seems I’ve found the problem. When I configured the share as the Time Machine backup, I set the maximum size to 4TB (down from the maximum of 9.7TB). Once I reset the maximum to 9.7TB, I got full access to the drive and am able to resume my backups. Since I don’t want the drive to fill up with Time Machine backups, I will try lowering the maximum again later, but the idea that the share can’t be accessed because I’ve set a size limit (well above my Mac’s requirements) is ridiculous.

1 Like

Now that the first backup is complete (and a few since), I went back to reduce the maximum and ended up with the same problem: access to the TimeMachineBackup share is blocked.

If I allow the TimeMachineBackup share to use up to 100% of the disk, I will eventually run out of space. If I set the maximum to less than 100%, I can’t access the share after the next backup takes place.

For the record, I’m reducing the maximum by going to “Settings | General | Mac Backups | Configure >>”.

I had the same issue (started Jan 10 with the new firmware update) and your suggesting of setting the TimeMachineBackup to 100% share worked for me. Thanks for your help.

1 Like

I’m glad to know I’m not the only one. I took this up with technical support by phone yesterday and it’s being escalated. The link to this post is part of the support case.

2 Likes

Had this very issue since January 11 as well.

The conversation thread has also enabled me to resolve my issue without further hair loss. I hope WD resolve quickly as I too do not want to chew up all of my disc space with Time Machine Backups.

Thanks heaps for logging this here.

I will post anything I get from the WD escalation team once I have something useful.

1 Like

@kevindean @Wayne_E
What are your support case numbers?
Have you attached the system logs from your My Cloud and macOS version?

The support case is 220112-001816 and yes, I provided my system logs to the phone agent.

The good news is that the engineers have been able to reproduce the problem. Here is the answer I got earlier today:

Please be informed that we are able to reproduce the reported issue using macOS 11.2 and 12.1 with firmware 5.19.117 and 5.18.117 and will be working to resolve the issue in a future firmware release. Unfortunately, we cannot provide a specific release version or date at this time.

Any update on this, given many people are having the same issue?

YOUR QUESTION HAS BEEN SUBMITTED!

Thanks for submitting your question. Use this reference number for follow up: 220221-000303

Hi saCos,
this has already been discussed here, including a temporary workaround:

I have this connection: smb://MyCloudEX2Ultra._smb._tcp.local
Push the WD TimeMachine share to the limit an it will work. I tried to decrease the share after the first backup but TimeMachine fails to connect. My MyCloudEX2Ultra has FW: 5.20.113.
Enjoy live after COVID :slight_smile: Cheers, Sam

I have also same issue any suggestion for this so please reply.
Upsers

Hi,
WD removed AFP as file protocol, so ensure you‘re connected through SMB (previous post ). Once connected through SMB, you have to create a quota limited user and set Time Machine Backup limit to 100%. Description here:

@WDStaff identified this as a faulty firmware to be corrected with a future update (whenever this will Happen).

Best,
Ralph

Hello everyone,

I have a My Cloud EX2 Ultra (macbook pro 2021 version 12.1) and I have the same problem since the feature was released in January 2022.

Even using the smb protocol and choosing a 100% limit, the first backup works but after that I can’t create a new backup and I can’t get into the time machine.

Also, when I try to restore the entire system (after a system reboot and using the restore utilities by pressing the power button), I can select My Cloud to restore the system but the connection fails without error. I don’t understand.

Please WD supports, can you provide a new version quickly?

Best regards!

I’m glad to know I’m not the only person having this issue.

I have been using the my cloud ex2 for years without having much issues. I have exactly the same problem descried in this thread after a recent firmware update to 5.20.113.

A fix on this is really appreciated.

Same problem here. Hope for a fix soon.

Another month and still not working.
It also doesn’t work if the Time Machine share isn’t Public.

Any chance of a fix?

Failing that, can I have refund pls as the only thing I use my NAS for is for Time Machine backups.

TIA

Mark