Unable to access Time Machine Backup

Wow ok this totally worked! I’ve been trying so many things (e.g rebooting, creating new shares, making the share public vs. private, etc.); this is the only thing that worked. Setting the backup size back to 100% fixed the issue.

Now that being said, this is totally a bug that WD should fix because I don’t want to eat up my entire drive!

Not for me… My backup size is already set to 100%, I’ve even tried setting it at 50% and then back up to 100% but still no joy. :frowning:


I just spoke to a support agent about this, and he said that we should be targeting a backup limit size of roughly 30% more than the total back up size.

So if your hard drive is 1T then you’ll want to set your limit at 1.3T or higher.

I’m going to give this a try after my backup finishes.

This should really be documented or clarified somewhere.

That’s a general guideline for backup size; it doesn’t address this problem. Mine was set to 100% above the total backup size and I had this issue.

Ok I see.

Funny enough the support person also directed me to try Acronis as a backup software solution for my Mac that works with WD My Cloud Mirror, but of course that’s going to cost me a subscription fee per year instead of the free solution that already comes with my Mac.

I have been trying to setup my Time Machine backup since I bought the drive in December. Was not even able to access the TimeMachinebackup until it removed the size limit and set it to 100%. This is also the case for other shares I created. Hope WD is able to fix this issue or it is no use having the ability to set a limit and not be able to use it

I have not tested it yet, however, firmware 5.23.114, which was released today (7/19/22) has in the notes “Resolved an issue where Time Machine Backup fails when size limit is set”.

1 Like

Unfortunately, this ugly issue seems to have reared its head again with 5.24.108. Anyone have any luck with this new firmware. Need to turn off automatic updates because this is just killing the usefulness of the device.

I am on 5.24.108 and have TimeMachine Max size less than 100% and my mac shows a latest backup as of this morning.