Unable to access PR4100; IP address


#1

Currently, I am unable to access my PR4100. I am confident that it has to do with the assigned IP address.

I recently changed the Internet Service Provider to my home. Because of that, I had to change the cable modem. I am still using the same Linksys EA9400 AC5000 Tri-Band MU-MIMO Wi-Fi Router.

I have already attempted to reset the PR4100 via the four second reset (with power on) as described in Answer ID 14173. I was under the impression this would “reset” or release the old IP address assigned to the PR4100. I did this four second reset on three separate occasions but the PR4100 is still holding on to the old IP address. NOTE: I did not assign a static IP address to the PR4100. The IP address was assigned via DHCP.

I have not tried the 40 second reset (i.e., “System Only Restore”) as described in Answer ID 14173. If I perform this particular reset, will I lose any folder(s) I created within the PR4100? I do not want to lose any of the data I have saved on the NAS.

Thank you.


#4

Good afternoon,

I tried your recommendation. Unfortunately, the PR4100 appears have kept the previous IP address. Any other recommendations I can try.

One course of action I will try today is:

Power down PR4100
Power down Linksys
Power down cable modem
Leave all three devices unplugged for at least one minute.

Regarding the 40 second reset outlined in Answer ID 14173. Does this reset delete any folders that were created? Or will it ONLY delete any created users?

Thank you.


#5

No exactly sure what I did…but I can see the PR4100 connected to the Linksys. The PR4100 is shown with a physical connection, which is a positive thing in my opinion. Previously the Linksys did not see the PR4100 connected to it.

But I am still unable to see the PR4100 dashboard even though I am using the new IP address. Any suggestions?


#6

Another observation:

  • One of the ethernet ports has one IP address (from the old cable modem/Internet Service Provider (ISP). Obviously I should not be able to access the PR4100 with this old IP address. No matter what I do, the IP address its STILL associated with this ethernet port.

  • The other ethernet port has an IP address (from the current cable modem/ISP). While this ethernet port matches the current IP range of other devices on the network, I am STILL UNABLE to log into the PR4100 dashboard. This makes sense since the Linksys device STILL CANNOT see the connected PR4100.

I have already powered down the cable modem, the wireless router, AND the PR4100. Nothing has worked up to this point.


#7

Your router appears to be the culprit, so you should focus your efforts there. Also, only one ethernet port of the PR4100 should be connected to the router, for troubleshooting purposes.