Startup field 0xd9 with WD DX4000

Hi All,

I tried to turn on my DX4000 but every time i see this message on the LCD “Startup field 0xd9” … 

what is the cuase of this issue and how i solve it ?


Welcome to the Community.

When did this message start to appear?

Thanks …

When i hit on the turn on button i see this messages

1-Startup initializing …

2-initializing ok searching …

3-startup field 0xd9

and after the message no.3 i see the color of power LED changed from blue to red.

Why is the power off?

Is it a new box?

Was it working and you shut it down?  Power went out?

Reseat all the hard drives?  You have not changed any hard drives?

Mine started to do the same thing last night.  It has been running for a couple of years, and now won’t boot because of that error.

Makes me afraid to reboot mine…

Ron, you cant do much.  Remove ther power, reseast the drive(s)

If no better download the recovery ISO, check it with an md5 checker to make sure it is a good download and see if it will boot to the thumb drive.  The 3rd/bottom option inn the download

I dont think I would start/complete the recovery yet, just want to see if it is the MB or the drive(s).  If recovery starts then I think it is a drive issue.  If you still get the same error then MB

Well, recovery eventually just says, “bad storage”  I have trouble believing the hd went out because both would have to go out at the same time and there were no indications of any trouble.  Maybe the hardware?

Can I mount one of these hd’s on my desktop and get to the data?

You think one could have been bad for a while and you did not know it?

Some folks have used diskinternals.  If you just had 2 drives, you should be able to use a usb adapter to just one drive and look.  I think look is free.  If you see the files you purchase the software then it will copy the data

I have not used it though

Hi , I have Same Issue , As I changed Both Hard discks and did the Facotry reset with out Doing any recovery or USB startup !! I feel every thing is gone !! I am even cant find where is the old HDD after Moving to anew Home ! 

how ever , its like this now … 0xd9 ! Would some one try to Help ! i tried All what ppl posted here , the reset is not responding ! How to install a fresh copy of windows Storage Server 2008 R2 ? how to Do a Startup USB ? please Help …


You lost me.

You changed hard disks why?  The ones you put in are they on the compatability list?  Same model and firmware?

How did you do a factory reset without a USB stick?

I have same problem
I just want to replace my 2tb drives with new 4tb drivers.
They send me an iso file link. I was download that file and run the program and create a USB bootable drive.
I was try but I getiing same error. I was try low level format too but same error coming again.
1-Startup initializing…
2-initiliazing OK… 3sec later
3- Startup Failed : 0xD9
I don’t know what am i goingto do.
Also this 2 4tb Drivers working with dx4000 wd level 2 support guy told me.

ISO file name : PANAM_SvrRecovery_1_7_6_21
ISO file size : 5,568,512 kb

Ok, I just got the same thing… Tried the USB stick, pressed reset button.
I formatted the USB in NTFS, its a 32 Gb, 2.0. Should I format in FAT32? Does it matter?
Stick doesnt work, reset doesnt work. Already tried physically removing and reinserting drives.
Tried everything, no solution yet. I cant get it to come back up.
I was an ■■■■■, and while remotely on the Sentinel, I pulled the network adapter (was going to update it)
not thinking I was accessing remotely…DUH. Well, now I cant get it back…what kind of a pain in the ***
is this? The main access to this thing, and if you goof it up, it’s not intelligent to bring itsself back up?
THIS ■■■■■! I WANT MY DRIVE BACK…I know I was the ■■■■■…but still! :slight_smile: HELLLLLLP!