Smartware won't access password

I’m running Smartware Pro v2.4.2 under Windows 8.1.  I’m unable to log in to the software to continue my backup on my My Cloud external hard drive.

Things have been running fine until recently.  And I can totally access files in the backup via the WD My Cloud app, so they dont’ seem to be password protected.  .  I’m sure I’m entering the correct password into SmartWare, but I’ve also tried entering no user name or password.  It won’t let me in. 

I’ve tried right clicking to run as an admin.  No help. 

How can I get my backup going again?

Thanks for any ideas.


Hi, are you getting any error messages when you try to execute Smartware? 

No errors in Smartware.  It just suddently began asking for a user name and password, when it never did before.  I had it set up that way.

  But after I posted here,  Dashboard  began to not show all information and later  I began to get connection errors But some parts were connecting and it was showing up fine in the Windows 8.1 tree program.

 I did a quick format and that solved the log in problem in Smartware.  However, the quick format didn’t totally work, either.  The backup still showed 2 folders as being backed up, when all of of them should have been gone and 660 GB  was showing as in use - the same total as before the format.  While Smartware appeared to be running, it wasn’t backing things up, even though now there were many, many GB to back up.   

Decided to start over and am nwo 3% into  a full factory restore.  If this doesn’t work, I’l have to return the drive.  A shame, as it’s been running fine for a couple of months.