Login credentials required for smartware

When I try to use smartware I can see my cloud device on the home page but when I click on the device icon a box appears asking for my login credentials and nothing seems to be acceptable.
Any solutions?

Exactly what is it asking for, a My Cloud User Name and Password, a Network User Name and Password? Are you able to provide an image of what pops up?


Looks that I have the same problem since windows 10, the only way I could get around this is to change the state Private to Public in Mybook but it defeats the initial purpose…

Same thing here, I can login the public section of smartware, but not to my private section “Nick”

I have access to the web base management, confirmed there was no password for this user, tried to add one but still no luck.
Same trying the windows explorer path…
Can I wipe the logins? Is that a fw bug, Tried the 4 sec and 40 sec reset already
Do I need to restore to factory?

I, too, am having the same problem, in that WD Smartware can see MyCloud but when I click on it, it asks for a password, which I don’t remember setting. Have input MyCloud password etc but still nothing. Have uninstalled and reinstalled the software but still cannot get past the login. Can anyone help with this problem?

Hello, i’m having the same problem loggin to make the Back up config in SmarWare, i have Windows 10 OS, i’ve made lots of things to try to log in:

  • I log in like:
    User: name_of_WDmachine/user
    Pass: password
  • I previously checked that i could access using the Windows Explorer.
  • I killed all the net connections to prevent from a wrong log-in cache info, with CMD and typing: net use * /delete
  • Using the admin account, leaving blank the password field.

So I opened a case, even a Wd technician connected to my computer but no way either, so i guess is a problem in the SmartWare Software, the inconvenience is that this is almost the first step to make the Backup, and i’m waiting a solution since 2 days, not very happy with the product neither the assistance.

Finally i found the way to log in with credentials, it’s simple but not intuitive at all:

1- Select the folder
2- Click the Icon, then the credentials windows apears, introduce credentials, simply as name, password, avoid to introduce the WD machine name, even if you are in an Active Directory Domain.
3- Now nothing happens but just wait 10 seconds.
4- Click again the icon and now you can access.

I hope that the next version is more intuitive and the solve this with a simply Sand-watch image to let you know you have to wait.

Hope it works.

What do you mean by “simply as name” Where do you set this “name”

How did you manage to do this?

Not sure if this is what PedroMadrid meant but it seems to work if you do the following:
1.On the “Home” tab first select the share you want by clicking on the dropdown (below the picture of the drive).
2 Wait a few seconds for the stats to appear in the window below.
3 Then the “Backup” “retrieve” and other tabs should be highlighted and you can navigate to them.