Since 1.02.21 All mkv in slow motion


#1

Hi Since the last firmware update

For all movies that I was allways abele to play flowlessly (1080p MKV DTS)

 - after 10-15 min playback becames very slow with no audio

 - 8x FF or 16x FF are SLOWER than 4x FF

This make absolutely impossoble to wathch anithing.

Pleas I bag the developer to LOOK AFTER THIS PROBLEM ASAP (it seems infact  to afflict more people in this forum)

P.S. resetting the device does not solve the problem …

Thank you :frowning:


#2

I thought it’s just me. In every 10 or 15 mins while watching video, there is no sound, and screen display seems frozen on each frame for one or two seconds, like choppy.

I then change to a different video to determine if something would be wrong with that particular video, but same thing happens.

If I press pause on remote, then press play again, then everything seems fine for another 10 or 15 mins.

Someone said it never happen with old firmware.


#3

I now have the same issue with M4V files they are slow and choppy.


#4

I’ve the same problem from 1.01.24. I don’t know if it exists in older versions because I bought the device recently. The problem is solved for awhile (enough to see 1 movie) by power cycling the device. It also seems that the problem may occur sooner after the watching of YouTube…


#5

Can someone post a file with this problem?  Even a short extract would be useful.

I’ve done the upgrade and everything works fine on this end (I’m using network shares, with very large and high bitrate MKV files with both AC3 and DTS and no issues at all after playing dozens of videos).


#6

Hi.

I only have had the Live for a week and really like it.  I haven’t seen any problems with MKV but in repy to myfrstWDTVLive, I have also found that I get no sound for a second but with mpegs (mpeg 2 TS and mpeg audio).  It is around 4 times an hour.  If i rewind I get the audio so the original file is ok.

Other than that the WD Live has performed well.


#7

Yeah,

I agree and have the same issue :angry::

For all movies that I was allways abele to play flowlessly (720p/1080p MKV DTS)

 - after 10-15 min playback becames very slow with no audio

 - 8x FF or 16x FF are SLOWER than 4x FF

Today at night I’ll try to downgrade to the previous version and after it upgrade to newest version from USB and NOT from Internet  connection.

I will keep you posted.


#8

Hey guys,

I made a downgrade as recomended:

http://community.wdc.com/t5/Firmware/downgrading-firmware/m-p/18058

After it I did a upgrade with USB Storage and NOT via internet.

Then I unplugged the player from power and wait for a while.

Well, conclusion:

The problem with 720p was gone. The 1080p still doesn’t work at all.

Remember, I use a wireless conection to wacth my movies. The signal appear with three points.


#9

After upgrading / downgrading, did you perform a reset to factory defaults?


#10

Hum… NO.

For sure I’ll test it today at night.


#11

Sorry guys…

I made a mistake. At this weekend I tried a bunch of movies all of them 720p. I got the issue again, the movies still in slow motion.

If somebody ask me about this new Firmware 1.2.21, I will NOT recomend to install it. 

My case:

WD Live 

Firmware 1.2.21 

HDMI 1.3 (I don’t remember the brand)

D-Link Wireless 150 USB Adapter (DWA-125)

If someone knows a kind of solution, we will apreciate it.

Thanks in advance,

JR


#12

I have also tryed reinstalling the firmware 1.02.21, downgrading to 1.01.24 and reinstalling 1.02.21, reset the box to in all ways… the problem stays.

I have now the 1.01.24 and all movies plays just fine.

        Wired network (GbLan)

        HDM 1.3

        Shared Folder and Media Server on a WHS (Windows Home Server)

PS. Please do not come and say that my network configuration is faulty and that my WHS have to be cofigured this way or the other way… or that we must install or deinstall some software or that we must change a registry key … bla bla bla.

My Nework is very well configured, well performing. Everithings works fine with 1.01.24, all other device can stream everithing with no prob.

The bug is in the Firmware 1.02.21 and should be corrected .