Shutdown 1 bay system over night

Just to be sure: as there is no explicit shutdown for the 1 bay mycloud, is it okay to just shut off via hard off (disconnect from AC) or will that cause issues (there is an error message with warning level)?
I definitely don’t want always on during the night/during absences but also don’t want to stress the nas if hard off is an issue.

Do a forum search, magnifying glass icon upper right, for “shutdown”. There are a number of discussions on how to shut down a second gen v2.x single bay My Cloud. Or see the following WD Support Knowledgebase article.

While one can simply pull the power to the single bay My Cloud to shut it down it is better to use the Shutdown option instead. Pulling power may interrupt disk writing which could potentially cause problems or corrupt files.

You should install the WD Quick View Software on your PC. If you right-click the icon in the taskbar you will see all your Cloud devices. When you hover over the specific cloud, you get different options, including shutdown. I even have external WD Drives at the USB-Port. They are also accessible through this Software. To restart both Clouds they are plugged in over a LAN controlled Plug. It can be activated from everywhere in the world with internet access.

After an intensive search and no intention to mess with the firmware / ssh: please reintroduce the shutdown/hibernate option in the next firmware update.
Now I run reboot and try to switch off power when the system is down. This is tedious - just because someone presumably user-unfriendly decided to remove a working feature …

Thanks! But there is no wd quick view app in the Android playstore and the existing app has no shutdown option I could find (mostly serves as cloud access, which I don’t need/want).
PC/Laptop is no option for me - I usually shut down my entire network prior to leaving/going to bed and at such times all computers, except the central home control tablet, are already off.
As there are hacks for the web interface (which require editing files in the firmware) - why does WD not simply allow hibernation and sets those two variables from 0 to 1 to show hibernate also for one bay systems?
But thanks for the tip - for me it ujfortunately doesn’t resolve an unergonomic/suboptimal situation with the WD mycloud 1 bay.

We don’t know; we’re users, not WD.