SD IMPORTS doesn't work if we are not connected to PC via WiFi


#1

Please, listen to me very carefoully.
This WD My Passport WIreless Pro is a total mess.
I am not a first user who has a lot of troubles with this product with IMPORT SD cards.

How and when WD Wireless Pro works ONLY?

  1. Connect it to your PC via Wi-FI
    Screenshot_89

  2. Do a “power off & power on” mode via browser on your PC

  3. After you did this, your SD cards works. You can put them into WD My Passport WIreless Pro and start to import files by pressing a button. (I want to do it without PC, Internet and sitting in my home)

And even in that, still this looks like a game because my inserted SD Cards is working, not working - try again… there is working, not working - try again… there is working,not working - try again… there is working,
Firmware is latest.

But this is the only one way that disc to work.
It doesn’t work via Android application on my phone LG G4. I see my disc directory but I can’t see derectory of new, inserted SD card.

So what is a point? Shouldn’t it be a mobile hard disc? Some kind of a “traveller disc”?
SD cards import doesn’t work at all if we are not OnLine (look above, step 1).

In that case I am not see a reason to still use this.
I also did A LOT OF tests. Different internet connection, different operating system, different SD Cards, pendrives etc. And I am 100% sure that my disc is not working in the other way then “step 1”. Remember! Every of my SD CARD is working but we HAVE TO connect disc via ethernet to my PC first.

Why have I to do that all the time? It makes this product UNUSEFUL.

I also bought (from abroad) a case for that disc. That was one of my big mistake, because I spent a lot of money to buy an accesories for disc which is not working.

I AM VERY DISAPPOINTMENT
Any support here? I mean an OFFICIAL support?

I my problem won’t be solved NOW I will want to get back my money. And I will send it to WD company.

4 months ago I posted a similar topic here: SD cards & USB pendrives doesn't work AT ALL! - still no official help. And I am very angry.


#2

I sugggest you give WD Support a phone call here:


#3

A long boring videos showing a issue…

Here is behaviour when working:

  1. https://youtu.be/HSsYmt4iBqA

Here is behaviour when not working:
2. https://www.youtube.com/watch?v=8uFt7q-_tmY

I am doing the same job above


My Passport Wireless Pro won't recognize SD/USB anymore after using MyCloud app
#4

WD Wireless Pro doesn’t work when it is not connected to the PC
Doesn’t work = can’t read and import inserted SD cards

I can’t use my WD Wireles Pro beyond my house.


#5

Same problem here!
Bought yesterday this WD MyPassport and had contantly problems with reading my SD card.
Had a bad day until I read this topic. :wink: Seems I am not alone…
When I do not use the Android app but my laptop and http://mypassport it is all OK.
For now I am using the android browser to connect with 192.168.60.1, that also works for me.

Hope WD will fix it soon.


#6

on your mobile log in with 192.168.1.37 and the passport is racognizing sd cards again.
Very annoying bug, easily to be repaired by a simple script change, to be found on this forum, but only appicable for experts. But this works also!


#7

**SUPPORT WD, PLEASE FINALLY DO SOMETHING!** Do something!

Summary

DO SOMETHING!


#8

I am still wating…