Remote access issues

Hi all,

After updating firmware I seem to be having troubles with iPad and iPhone access. I searched around and did a no format restore using the ssh method discussed in another thread. After the restore, I set the static IP again and under “Remote Access” the WD Live dashboard said “Ready”.

Iwas able to connect my Android with the WD2go app, but as soon as I did that, the connection status changed from “Ready” to “Connecting” and then it failed with the 31520 error code that I was having before the restore.

I’ve tried manually setting the ports (defaulted to “80” and “443”) so used these in my modem/router as well, but that hasn’t helped.

Any ideas?

PS Here are some pics to hopefully help:

WD Live dash:

Modem/Router dash:

Have you tried uninstalling and reinstalling the wd2go app?

I have.

The problem is with the MBL I think. Under network settings it clearly shows a “goood” internet connection, but under remote access is says it can’t connect. (To what?)

I’ve tried a full factory restore and that hasn’t helped either.

Any further suggestions would be much appreciated as I’d love to be able to use this as a remote access cloud and not just a home network drive. Both my fiancee and I work 50/50 from home and in other offices so we would like a solution other than Microsoft SkyDrive/Dropbox/etc. where we can store a lot of data and still access it if we need to.

I have the exact problem after installing the latest firmware.

Hopefully someone could advise. Thank you.

This seems to be a firmware issue, but I haven’t seen it officially stated anywhere obvious (i.e. it might have been stated, but it’s hard to find the info).

Hopefully there’ll be new firmware very soon!

i have a same problem …

Re\boot more than 3 times, 

Reset 2 times 

give up…

need new firmware new firmware

I recently instaled a MBLD for a friend and soon discovered the same issue: the ‘Remote Access’ section of the device’s settings refuses to connect to the Internet (some 5-digit error code which escapes me for the moment). Then, coincidentally, I yesterday found that both of my own devices (a MBLD and a MBL) at home have the same issue, even though only the MBL has seen a firmware upgrade recently (last week, I think).

Here’s the kicker: my MBL is still accessible from outside the network using (the new) WD2go, even though the device itself says it isn’t … go figure. This would lead me to believe its more of an issue with the devices’ control panels than the actual connections.

Clearly, my friend’s MBLD is not connected to either of my devices, so it must be a wider issue. I’ve fiddled with any kind of router or MBL(D) settings I could think of, but to no avail.

Any and all thoughts are appreciated!

Just as a general point/question: the web interface to both MBL and MBLD runs on some Java software, which was updated for both Mac (mine) and Windows (my friend’s) recently. As far as I recall there were security issues in the old Java versions … could this have any relevance? It would (help) explain why all MBL(D) devices I’ve dealt with recently are showing the same signs…

Any ideas?

I don’t know how or why, but I logged into both my MBL and my MBLD and both are working with functioning connections to WD2go! The button to add a device to my iPhone/iPad apps are (obviously) working again!

Anybody have any similar **bleep** experiences??