Re: Can browse mediaserver and shares but no playback


#1

@mkelley i have the exact same problem, and i am trying to work off Windows Vista (and not off any of the file servers) after following the Tutorial given on the community page and carrying out folder and media sharing. however, behavior remains the same. i can easily browse through the folders easy enough. The same files will play from local folders or even public folders on the PC but not from any other folders. i am a newbie to this, just got the unit about 3 weeks back. thanks for the help.


#2

one quick addition. the same applies to all media and not just video. i cant play music or photos either off the non public folders.


#3

Let me see if I understand what you are saying.  You press “VIdeo” and then choose “Network Shares” (let’s not talk about media servers – I don’t believe in them) and then you see your shared folders, correct?  And when you select them you see the files but you can’t play any?  Or you don’t see any files?  If you see them, what happens when you select one?  And did you update your firmware?  If you update your firmware, you need to reset the Live back to factory conditions (and then reestablish your network connections and your shares login).


#4

Like Mike said,

you have to reset to factory settings. I had the same problem and this worked for me!


#5

Thanks for responding, and apologies for delay and coming back with feedback. i tried the steps given by Mkelley and it worked like a charm. managed to watch a 2 hour movie without a stutter. but since then, again, now, i am able to see the network shares, but it keeps coming back saying there is no media in the folder. Just to add to the complexity :-), i also have a PS3 in the system, which requires a media server viz Win Media player to be available and it has to be served from the same PC. do you think this will create a conflict. net net, i can see only media in public folders right now. while rest of the network shares are visible, on going in, the player does not see any media whatsover. thanks for the help.


#6

my quick update after i posted the previous status. i just switched off the WDTVlive using the remote, and put it on again. for some reason, this worked. i was actually able to watch almost 2 hours worth of videos again, though not without stuttering. the image would slow down, audio would disappear but get ok in about 30 seconds. however, after about 2 hours, the stuttering started and did not recover. i tried to stop and play again, it kept trying to locate the restart point. stop and play again, it started from beginning but when i tried fast forward, it did not work. so i tried switching off and on. but now it is not logging into the network, despite the fact that it is detecting wifi and even able to play youtube videos. just not detecting the network share, and on media server, it goes all the way and again says ‘no media found’. Thanks for the help. regards


#7

How are you connecting to the Live?  If wireless, try connecting with it hardwired and see if this improves things (you need to at least test it out this way to eliminate the wireless from the equation).


#8

Hi,

I have the same problem. My WDTV Live stopped playing videos about 2 hours ago, just after I had finished watching a video. Browsing still works fine, as does viewing photos, but no luck with video. The content is stored on a WD MyBookWorld NAS drive, which is connected to my router, which is in turn connected to the WDTV Live. Accessing the MyBookWorld from any of my computers (wirelessly) works fine, but not with the WDTV. I’ve tried resetting it, but nothing changes. According to the menu, I’ve got the most current firmware for WDTV.

Any idea what’s going on? All I get is the spinner and eventually the screensaver. I usually use the network shares option, but in this case the result is the same whether I use media servers or network shares.


#9

Welcome to the forums.

In general it’s not a good idea (or polite) to hijack someone else’s thread.  You should post your own because, while problems *may* sound similar, no one’s setup is exactly the same (for example, the original poster probably doesn’t have the same external HD attached as you do).

I’m not going to comment further on your issues here.


#10

Sorry, I didn’t mean to step on anyone’s toes. Every other forum I frequent considers it poor form to open new threads for topics that might be related, but if that’s not the way things work around here, I’ll open a new thread.


#11

tried using the hard wIre. the setup (was trying for the first time) was simple. got into video, pressed on ‘network shares’. no response, same as often happens over wireless. went back, got into media server (i know you believe in them :slight_smile: ), drilled down a video, fast forwarded and watched. both the play and fast forward worked really fast and smooth, no waiting time. so stopped and went back to see if the network share is working, it still wasn’t. so got back into media server, and now, it says ‘There was a problem connecting to the network. the device could not connect to the network.’ all this without any wires being moved. So, no, i don’t think it has much to do with the wifi. the network setup seems to be behaving erratically.


#12

Just wanted to update on this.

i gave up on Vista and upgraded to Windows 7 (32 bit Vista to 64 bit 7). this was a custom install, but once the teething troubles, antivirus etc, all settled,the wireless streaming on AVI files works perfectly.

net net, the accessibility, which was iffy on Vista, is always possible now on 7 (been playing on this for 5 days). however,

while AVI play easily, mkv stutters. i guess this is because i am on Wifi g. 

regards


#13

Hi, I am experiencing this daily…

Have to go and reset to factory settings every day…

I am using the WDTV connected via RJ45 to 100MB network - utilising a Ubuntu XBMC Media Server, connected to a NAS Buffalo TeraStation (where all content is stored)

The files are viewable, however when selecting them, the spinning emblem… spins and spins indefinitely - until I reset and then it works again…? Is there a time-out on the network settings or something similar kicking in, in the background?

Turning the WDTV Live off and on does not fix it.

Any advice, or maybe this is just for the developers in the next firmware upgrade - a great device, beside this pain!!!

Rgds

Layolayo