Problem with accessing network share


#1

Got a strange problem with the new WD-TV Live Hub that I got today.

I connected it to my TV, plugged it in, and accessed my network share.  It asked me for the user name and password for my PC.  I entered it, connected it, and it started consolidating my media library.

I watched a few videos, all was fine.

I left it to consolidate.  two and a half hours later it was still at it.  So I figured something was maybe not going right.  So I turned the unit off, then updated the firmware.

I then went back to network share again but it hadn’t remembered me even though I had asked it to (probably because I had updated the firmware).  But my user name and password were still in their boxes.  But the password was about twice the length it should be!  Of course, I could not connect.

I have kept trying to enter the password but whatever I do I cannot change it.  The “enter the password” screen comes up and is empty.  I put the password in, but whenever I click submit there is a much longer password in the box.

I have even tried to get round this by trying to log into my PC using my guest account.  I put in user name Guest (which has no password) and entering the password box and making sure its empty but when I push submit the password box is full of the massively long password again!

Can anyone help advise what is going on?

Thanks in advance


#2

The number of dots has nothing to do with the cached password. Even if your PW is only one letter, it will still show a bunch of dots. That’s good security practice…


#3

Remove the Windows Live Sign-in assistant from your PC and reboot.


#4

LOL

I am grateful for both of your help on this.  The reason why I laughed is I have three media streamers in the house, all from different manufacturers.  I know about that live sign in assistant problem and have removed it.

What I found funny is one of the rival’s support pages actually states in their section - "If you have live sing-in installed on your computer then uninstall it.  It wont make a blind bit of difference but you may be one of those morons who thinks it does.

I found that extremely offensive and a strange attitude as we know it does make a difference.  No idea why.

Anyway sorry for my digression. :smiley:

I am entering the correct user name and password but it is giving me the message invalid username or password please try again.

Any other suggestions?

This has a very nice looking interface by the way.  If I can get it working properly I think I’m gonna be impressed :slight_smile:


#5

First, it does take awhile for the HUB to compile multiple network shares, it took well over 2 hrs. for mine to compile 3 shares.

Second, have you tried going to Setup / Network Settings / Clear login info for Network shares.  If your user name was still in the box after you updated the firmware it probably wasn’t cleared during the update & probably is corrupted.  Clearing the login info will give you a fresh start.

If that doesn’t work, try resting the HUB back to factory settings: Setup / System / Device Rest.  I would backup the metadata before you do this just in case.  If you can access the HUB from your PC, you can just copy the metadata folder to your PC so if you happen to lose it you can copy it back to the HUB & you want have to retreive it again, all you have to to do is Clear the Media library for it to come back up.


#6

Thanks again.

Have tried all the above, though - and it didn’t work.  I’m at a loss here.  Have changed nothing since it worked the first time…:frowning:


#7

Have you tried the regedit (if you’re using Win 7):

Click Start and type Regedit in the search and click Regedit.exe

Navigate to the following location in the registry editor.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa</font>


1. On the right side Double Click on everyoneincludesanonymous and in the window that pops up, change the value data from a 0 value to a 1
2. Double Click on NoLmHash and in the window that pops up, change the Value Data from a 1 value to a 0
3. Now navigate to the following location in the registry editor

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters

Double Click on restrictnullsessaccess and change the 1 value to a 0

Reboot your pc and you should now be able to connect to your pc

Once you do this, turn off your password protection & see if you can login as anonymous.  If you can, then you can turn on password protection to see if you can still login in with your user name & password.


#8

Sorry for the delay in responding.  I have had a few family issues.

I have carried these instructions out, unfortunately as I am in the UK the WD-TV Live has now blown my shaver adaptor so I have to wait for a proper plug adaptor to arrive before I can fully test out if it is woking.  I will post back as soon as I can.


#9

That worked.  Fantastic!

Just out of interest is there a simple explanation of why that was necessary?


#10

Oh and :

THANK YOU!