PR4100 email notifications

Just bought two PR4100’s to set up a media server for the company I work for.
Email notifications do not seem to work at all…
I have called support 3 times today, but they have not really been much help. They had me do a “40 second reset”, which did not resolve the issue.

I did read another article that said that the issue had been fixed back in January 2017… but it does not seem to be the case.

Can anyone shed some light on this issue?

Thanks!
Marty

It does not work for me either on my PR4100 and I am on the latest firmware.

Have you contacted tech support yet? I have a ticket with them, but they are not helpful at all… they are low level tech’s with little or no access to the resources required to troubleshoot the issue.

I think that WD is aware that it is not working… if you try and telnet to their mail server using the FQDN, the server does not exist. If you try to ping it, it does not exist. Its like they have taken those mail servers offline completely.

I have had 4 different tech’s on the phone and they all send me to this KB resolution, which does not help since their mail server DNS address does not exist anywhere on the internet.

I have tried explaining this to them, but like i said… low level tech’s with very little knowledge.

Marty

Well, I tried it tonight on my PR4100 and my DL4100 and both of them successfully sent the email!

This Is A Test E-Mail.
Sincerely,
Your MyCloudPR4100

This Is A Test E-Mail.
Sincerely,
Your WDMyCloudDL4100

I have no clue why it just started working.