PR4100 basically unusable while indexing

I upgraded to OS 5 on Monday and now 3 days later, the indexing process is still progressing. My issue is that the PR4100 is basically unusable during this time. I can only connect to it sporadically and that lasts only a few minutes at best before losing the connection. Anyone else having that issue? If so, have you solved that issue?


@SiriusCon You can limit the amount of indexing that takes place by turning off Mobile & Web App Access at the share level. IE: TimeMachineBackup, Shares that contain Backup data, Shares with content that do not require remote access, etc…

Thank you for the reply. I will try those potential solutions if and when I am able to successfully connect to my PR4100 again.

SBrown, how I can disable media indexing at all in OS5??? preferably at the installation stage. How??? I have 40Tb videofiles on my PR4100. I not want have any “previews” indexes and other media data garbage on my NAS. And I can’t wait weeks for this absolutely needless action.


  1. Click the Cloud Tab
  2. Toggle OFF Cloud Access
  3. Reboot (not required though)

@SiriusCon Try my workaround if you see ffmpeg in your top processes