Plex Media Server does not start

Hi everyone,

I’ve got a new My Cloud EX2 set up two weeks ago, and until yesterday, the Plex Media Server just worked fine.

Now it has stopped working - the access to port 32400 leads to ERR_CONNECTION_REFUSED

I’ve restarted the NAS a few times, but the Plex server is still not accessible. Twonky works, the WD admin pages work, it’s just Plex that doesn’t like me anymore.

Any idea how to get it running again, or how I can find out more about the problem?


Found it by myself - I’ve turned on the NAS DLNA server by mistake. This completely disables Plex. I don’t know why it does, but I suppose WD has its reasons.


I have PLEX and DLNA running at the same time.

The issue is that your UPnP router was not able to forward traffic on that port to your NAS.

I don’t think it was a router problem, as server and client were part of the same internal network.

The webserver delivered a 404 error message on standard Plex port 32400 while the DLNA server was active.

And as soon as I deactivated DLNA and restarted the NAS, Plex responded again.