Not readable by this computer


#1

Hi, Just purchased WD Elements 3TB portable , I’m using a Mac book pro Touch Bar, latest High Sierra operating system. When I connect the disk utility give s the unreadable message, the drive is also greyed out. when highlighted I’ve tried erasing and first aid, please see screen shots. Does anyone have a fix for this

![51|690x425](upload://jern0WuSSK85ikH4M4kBUwW2wrQ.jpgScreen Shot 2017-12-30 at 20.53.38


#2

It’s a feature. It took me a while to figure this one out and … it’s a problem of the new Macs, I used two different Macs. You can reformat it on an older Mac but not the new ones. As an FYI the new file format, APFS, for High Sierra IS NOT compatible with Time Machine from what I’ve been reading. Does it work on a High Sierra Mac after formatting…YES.


#3

Thanks Ken, i’ve Also requested support directly from WD, awaiting their response. I have also tried formatting on my iMac and get the same messages.


#5

We have resolved please see below

Dear ADRIAN HEAVEN,

Thank you for contacting Western Digital Customer Service and Support. My name is Gianni.

By reading your email, I understand that you are not able to erase your WD external drive under Mac OS HIgh Sierra. I do apologize for this inconvenience.

Please follow instructions listed on the article below on how you may erase your drive under this operating system. Please note that instead of the option ‘‘convert to AFP’’ you should just select ‘‘Erase’’:

How to Convert a WD External Drive to Apple File System (APFS) Format ~on WD Website

If you have any further questions, please reply to this email and we will be happy to assist you further. Western Digital wishes you a Happy New Year!

Sincerely,
Gianni
Western Digital Service and Support