No steady connection since Mavericks Upgrade

Hi there!

IFirst of all:  was surfing the web for 2 days now but I cannot find a solution to my specific Mavericks problem - so my apologies if I overlooked the one thread discussing it.

My Problem:

My 3TB MBL (latest firmware running) was running just fine back with Mountain Lion. I had my iTunes library, Time Machine etc. running on it. Since I have upgraded to Mavericks the connection is gone.

Or to be more precise:

  • I can access the MBL via the browser typing in the IP

  • I was able mount the the MBL via “connect to server” (just tried it today and it did not work anymore)

  • “mybooklive” and the first layer of folders are shown in Finder

  • But when I double-click on a folder a box pops up telling me that “The operation could not be completed because the original item for (e.g.) “iTunes” was not found.”

  • The only folders which seems to work are the “Public” folder and "TImeMachine"but Time Machine is not detecting any backup drive, so no backup possible.

  • I tried to conect as “guest” and with the admin account - but the “connect as” window does not accept the pw (which works perfectly fine when I use it in the browser interface

Yesterday it meraculously worked for an hour but today all is gone again. (The MacBookAir was not shut down - just idle/on standby in the meantime.)

Anybody any idea what could be wrong? Any hint would be much appreciated!




What WD applications do you have installed on the computer? The reason why I ask is to see if the maverick is creating a conflict with any WD app.

I had nothing installed when the problem appeared. I just installed WDQuickView yesterday to check if this might help with the problem. (I also check the access rights and prepared all the faulty ones. via the OSX HD service program)

So, after trying several things I now seem to have found a solution. I switched to static IPs and all of a sudden my MAcBookAir and my Win8 and my iPhone are able to connect again on a stable basis (…so far). Just my Samsung TV is not willing to cooperate but I am getting there… :wink:

Thread can be closed. Thanks!

I wouldn’t rely on MBL for TM backups despite claims it’s compatible.  Many NAS manufacturers make these claims for TM. However, Apple do not support NAS’s as a means of backing up Time Machine.

Have you tried your backup to see that it works OK?

Personally I use Time Capsule and before that a bog standard USB external drive.