No Remote Backup

Hi together,

me and a friend of mine have a problem.
We both own a WD MyCloud Mirror Gen 2 with 4 TB each - so both the same.
We’ve been tying to setup a Remote backup for days.
When selecting a target drive, we get the message:
“invalid remote backup password”.

We don’t know, why we don’t get a a connection.
We tried different passwords, each time the same result, no connection.
We also tried the same ssh und remote passwords - no way.

Latest Firmware is on the system, routers are open.

In addition to that we have a very slow website based internet download - login via mycloud.com works.
We are getting around 800 kb/s but our providers support us with 6MB/s upload, tested with ftp upoload (50.000 Mbit Upload)

Does a MyCloud Mirror not provide more than 800 kb/s
We only get 10 to 15 % of the maximum upload.
Internal network copies with 1 Gbit get normal results with 75 MB/s.

Best Harry

Hi Harry3 ,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support