No files with Mac OS High Sierra

#21

Thanks @pmcmf, I have installed Forklift and it works fine now.
I had to reboot the WD Tv live Hub and switch to the 2,4Ghz Wifi channel on the Macbook Pro and it works just fine now.
I installed the V2 (free). I didn’t find the Transmit software.

Note: The Macbook Pro is running under the 10.13.3 Mac OS High Sierra version

Thanks!

#22

Hi, glad to hear it. I didn’t have to change the wifi signal frequency… And I am also on 10.13.3.
I have V3 if you need…

Transmit: www.panic.com/transmit/
I also have this one you if need.

Regards

#23

I have the same problem, I think. My 4T Studio is not visible in the finder, following update to High Sierra. Will use of the ForkLift or Transmit be difficult? I’m not super techie :frowning:

#24

What is the model of your drive?
ForkLift or Transmit should help you deal with it. Both are easy to use.
Please share more info so we can help you.

#25

any new ideas?

#26

#Great idea! But my case is a bit harder: old mac and can’t install latest versions of ForkLift and Transmit… so I tried using a different software: Cyberduck. What protocol are you using? smb? WebDav?
Thanks!
Juan

#27

Tried Forklift and Transmit. Don’t work for me- they just time out. Please post detailed instruct on how YOU got them to work-I’m not seeing it.