No files with Mac OS High Sierra


#1

I see WDTV hub in network, but when I open it there is nothing…When I am logged in on Sierra- it all is fine…
but when I boot into High Sierra no files.
Anyone ?


#2

Hello ronseamon,

WDTV devices are legacy devices so we have not tested them with High Sierra.

However, I want to thank you for bringing this issue to our attention. We are always looking for ways to better our service, and your feedback is an invaluable part of that process. Once we have any update from our Engineering department regarding the issue we will let you know.


#3

I’m having the same issue since upgrading to High Sierra… I am able to connect to the LiveHub but cant drill down into the directories as it just appears blank and eventually times out.
A fix would be most welcome asap. Note that windows networking is unaffected.


#4

I am also have the same issue. WD LiveHub is an anchor now.


#5

Do we have an answer to this situation yet? Its killing me.


#6

Me Too. I use my WDTVLiveHub every day. Now I can’t put anything new on it or clean it up. I can see it on my MAC file tree but can’t get it to mount and can’t see the files.


#7

get a move on!


#8

I managed to get it up for a bit. I usually click the icon for the Mac HD if the icon for the WDTVliveHub isn’t up then from there click on it in the file tree, it opens, connects and we are good. But that hasn’t worked since High Sierra. I get to the point where it starts to connect and it spins then crashes. I’ve read for two weeks and tried everything suggested. Today I sat down, cllicked as usual on Mac icon, then clicked on WDTVLiveHub. It went to connect as usual as I went to see who was at the door. When I returned my file tree was no longer highlighting on the WDTV line but on the XXXX"s Mac under Devices. I saw that the WDTV was listed there so I clicked on it and it went right to the files. I moved some files over to it, and it was working. My computer crashed. I booted back up and tried repeating the steps and got it to do it again. Then the basketball came up and WD disappeared. I haven’t got it to repeat again.


#9

has anyone tried installing High Sierra without the file conversion to APFS?
i wonder if this would solve our issue…

i’m out of state otherwise I would try it now


#10

#11

#12

From what I read, AFPS is only applied to SSD storage. My MBP has a HDD so the AFPS shouldn’t have affected me. I still can’t copy to of from the WD TV live.


#13

Same problem here. Anyone have any luck yet?


#14

I could make it work using Tuxera NTFS and the ForkLift file manager from BinaryNights. Can mount WDTV Live Hub and access the hard drive, copy and delete files. Works on macOS High Sierra 10.13.2.


#15

The tuxera doesn’t work
**


#16

Same issue here. Any update to a possible fix. Obviously down to the new file system with High Sierra OS


#17

Received this from WDTV support. Not much help.

Thank you for contacting Western Digital Customer Service and Support. My name is Victoria.

As I understand from your email you have issue accessing data on your WD TV Live Hub Media Center from your High Sierra Mac OS. We apologize for any inconvenience this may cause.

Please take into your consideration your media center is compatible with the following operating systems:

Note: Compatibility may vary depending on user’s hardware configuration and operating system.

Windows Mac OS X

  • Windows XP - Leopard
  • Windows Vista - Snow Leopard
  • Windows 7

You may try to upgrade the firmware if it is not up to date at the moment (page 208) or reset the settings of your device (see instructions on page 200 of your User Manual)

Regrettably but there is not much can be done.

If you have any further questions, please reply to this email and we will be happy to assist you further.

Sincerely,
Victoria
Western Digital Service and Support


#18

Same problem
Since upgrading to High Sierra, I can not see the WDTV Live Hub folders from the MAC. He spends a while searching, and in the end he gives it as if he had nothing.
With Windows 10 PC they look properly.
With Ipad Ok
Thank you


#19

Waiting solution 3 months ago


#20

You can use:
ForkLift
Transmit

I tested and they “see” and mount WDTV Live Hub folders from the MAC.
You can copy, delete and do everything else.

Good luck