New Computer / Cannot Unlock Drive / Maximum Number of Attempts

I have a 2TB My Book Essential. I have a new computer on which I attached it to. I have tried everything (Disk Management sees it, but cannot initialize it, etc.) WD Drive Utilities sees it but states “Unlock Drive - 5 Incorrect Attempts - You have reached maximum number of password attempts”

What can I do to unlock this. I need to reinitialize so I can unlock it, but I’ve tried everything, and cannot get to a place where I can re-enter the password to unlock the drive.

Thank you!

I have also tried all of the relative WD programs (WD Security, WD Discovery, etc.) without any resolve.

Hello,

If you forgot the password, eject the drive, unplug it and plug it back in your computer. After that, reach the maximum number of password attempts (five attempts).

Then you should be able to select the option to “reformat drive”, this option will delete all the data stored on the drive and unlock the drive so you can use it again.

I didn’t forget the password. It just isn’t giving me an option to enter
it. In the MSOS Disk Management console, it sees the drive, but it states
“Not Initialized” and it will not allow me to initialize it. In
addition, the WD Discovery program sees it, but I cannot do anything with
it. Also, the blue light is constantly flashing as if it’s trying to read
something, but nothing is happening.

Any other “tricks up your sleeve”?

Thanks,
Greg

G-Rayn,

Hopefully the following will help identify where the problem is and assist
you in providing a remedy. I’ve added screenshots to better understand
what is going on.

  1. When I open “WD DIscovery”, under the “Devices” area shows “My Book”,
    but I can do anything with it.

  2. When I open “WD Security”, nothing shows

  3. When I open “WD Drive Utilities”,

– then select “Diagnose” tab and select “Run Drive Status Check”, it
states “SMART status failed”. Nothing happens when I select the other two
choices “Run Quick Drive Test” or “Run Complete Drive Test”
– then select “Settings” tab. The settings are “Sleep Timer OFF” and
“LED Settings ON”
– then select “Drive Erase” I tried formatting it in both “NTFS and
exFAT” formats, but I get an error message of :“An exception occurred
during the operation, making the result invalid. Check InnerException for
exception details.” I’ve searched the entire computer (to incl. the
registry) and couldn’t find anything relative to “InnerException”.

It would be great if I could reformat this 2TB My Book as I really need it.

Anxiously awaiting your reply.

Thank you.

1 Like

I have the exact same problem with my passport drive. Anyone have any solutions to get the drive formatted? I don’t care if the security portion gets bricked as long as I can start using this hard-drive again. My only other recourse is the trash can and to never buy Western Digital again.

I have the fix!, I had the same problem. I noted that the external hard drive was not actually spinning up. I used a different external power supply (the one that came with it). The drive spun up and the hd functions properly now. The other generic power supply powered up the external drives’ circuit board, but did not have enough power to spin up the drive. The previous result was that computer and WD software recognized the unit but file explorer did not list the drive. joy-joy