After 5 attempts how can I input my password

Hello, please I have 1TB WD and all my documents are in and I have a password for it, but after leaving it at home my friend tempered with it trying to get the password and make several attempts which exceed the five attempts. Now I want to input my password but it’s showing me I have exceeded the five times limit. Please help me. I Know my password I just need the template to show me how to input my password.

Try to unplug the drive and reattach to the system, see if that help. If not, try using it on another system to unlock the drive then remove the password. Then re-setup the password on the other computer.

1 Like

I have tried unplugging and plugging but doesn’t solve the issue. Any other options please?

Have you try to unlock the drive from another computer? You can use Mac or PC.

You must have enter the wrong password yourself. I just tried with 5 attempts with the wrong password. After I unplug and plug the device back. It ask me to enter my password again. If your case of unplug the device and plug it back in and it still ask to format the device then you should call WD Support team.