Network Error when copying files

I attempted to “me too!” to a much earlier forum post but the thread was locked.

When copying large files (>500mb) to the drive from my wireless laptop, I will [frequently] get a network error during the copy process.  I do not know what is causing it.  It starts fine but at some point during the process, I get the error "A Network error occured while connecting to [IP addy of the WD].  Clicking ‘try again’ results in the same error.  I can ‘skip’ or cancel, and start the copy over and it might work or might not.  It is not consistant.  It always starts fine, great connect with ~9MB/sec transfer rate, and then halfway (or some significant way) through, I get the error. 

This My Cloud is replacing my Seagate Central.  I never once got this error with Seagate.  I know that doesn’t mean much but there it is.

Device: WD My Cloud Mirror 4TB configured RAID 1

Computer: HP Pavilion running Win7(64) Home

Router: TP Link AC1700, DHCP.

I will happily supply any additional info as requested.

Okay, so not a lot of response for that.  I’ll try this a different way.

In the system logs I see this warning frequently.

2015 Mar 30 09:28:29
CIFS: Authentication for user [computer name] has FAILED.

How do I interrupt that?

What is SAMBA.  What is CIFS?  What authentication is being attempted and why?  Is there documentation as to how the various log entries should be interrupted or is this something that those skilled in this field would just know?

Welcome to the Community.

S erver M essage B lock and C ommon I nternet F ile S ystem are networking protocols for file transfers. Have you tried setting a static IP address and disabling your NAS’s sleep timer?

1 Like

Thank you for responding.  No, I have not tried that but I shall.  I didn’t what to start running down rabbit holes unnecessarily.  I can do that.

Is there any documentation as to what the various errors are and what causes them?