Network drops every approx 4 minutes


#1

Has anyone experienced a problem where the network drops out every 4 minutes? I’ve updated to 1.01.11 as soon as I plugged the wdtv live onto the network and it told me that new firmware was available, so I don’t know if the same problem exists with 1.01.10. I don’t even have to stream a movie from a Windows share. I can simply browse network shares and it goes away. I can stream from YouTube without any problems after I loose the windows share connection, it seems like it may be a CIFS related issue? In order to recover, I have to power cycle the unit in order to see my shares again, but again, YouTube browsing and streaming continues to work without the power cycle.


#2

Hi!

It is almost the same thing that happen to me.:cry:

For example I didn’t able to play an ISO file from LAN when it’ played very well on local usb drive…

After some minutes the share connection is lost I have to restart again …

I thought the the problem was regarding my HOME PLUG connectors…do you have this kinf of hardware too ???

Thanks for aid!

Paolo.


#3

I’m using wired ethernet to a Netgear gigabit hub.

The share system is running Windows Vista. 

I went through the local security policy did the following as outline on another forum:

Accounts: Limit local account use of blank passwords to console logon only : Disabled

Network Access: Shares that can be accessed anonymously: 

I figured this may be relavent due to some authentication issue, but it does not seem to be the case.  Unless I’m still missing a setting or two.

I verified the physical connection to ensure reliable network operation by plugging the same cable and connection as the wdtv-live box was using and played the same videos and I experienced no problems at all.

I can copy the videos from the server to the laptop at full speed with no issues, so the link appears to be solid.  I can’t do the same with the wdtv-live box.


#4

Hi there,

i am experiencing same issue here.

Got a W2K8 Server that hosts my shares and a Netgear DSL Router to connect to the WDTV Live box and other computers.

I did some testing like direct connecting the box to the server via lan cable and so on (all networking i do with the box is cable based) but all tests have been negative so far… till my last change (still testing), i had quite frequent network drops. Even with a laptop connected via cable to the box.

What i now did and am still testing is, that i have changed the name of my Workgroup to “WORKGROUP”. Up to now, i am playing a AVI File via network and it is running at 17minutes counting… so this “workaround” might actually be the solution…

Will report tomorrow, if that really helped in my case.

Greetings

NightFire


#5

Hi there,

changing the workgroup to “WORKGROUP” doesn’t seem to be the solution. After playing a AVI for some 20 minutes i stoped that and started watching a 1080p Movie (mkv container h264 video with AC3 Audio). It didn’t stop after 4 minutes, it wen’t quite a while longer (have no idea how much longer, but something around 15 minutes or so) but again it showed an error message that the connection is lost. So it’s the same as before.

What i noticed is, that after that breakdowns, the server hosting the files cannot be seen in the network shares anymore. an other computer that also has a share on it is still visible though.

Might it be, that this is (despite all other facts) a problem of the file format being played via network?

NightFire


#6

This sounds like it is interfearance of some sort… try the following:

Make sure your router is on the WD supported list - it’s in their knowledgebase somewhere…

If you are connected wirelessly make sure your wireless card is also supported

Are you using a dual band router? if so are you connected to the N or the G side?

Are there any transformers, radio towers, etc. nearby? How close is the WDTV to your TV? What happens when you take it to another room in the house?

If you are connected wirelessly what happens when you hard-wire both the wdtv and your media source to your network?

Do you have any kind of smartphone or other devices near the wdtv or your media source?

Have you tried disabling any firewalls between the wdtv and your media source? - some firewalls (especially ones on older routers) may stop the stream if it thinks its an attack on your network.

What happens when you connect the wdtv to a friend or relatives network?


#7

Seems as if they took the .12 firmware from the website. At least i can’t download it with error message file not found


#8

If you haven’t updated to the new WD TV Live firmware.  Don’t.  WD’s been getting calls that it’s bricking the devices.  WD is definitely aware of the problem and is working to fix it. 


#9

I get exactly the same network problems, and it’s just friggin annoying!!

And yes, they screwed the fw update up: http://community.wdc.com/t5/forums/forumtopicpage/board-id/tv_live/thread-id/37


#10

I had the same problem. But then it started to work. I did a lot of changes in the setup. If I remember correctly it started to work after I switched of the sharing WDTV Live on the network… or something like that. The device was no longer visible on the network, but it worked fine. This is just a tip. Maybe it worth trying.

Now I’m unable to use the device because of the last firmware upgrade. Waiting for the solution.


#11

Hi there,

I think I found a/the solution for the network drops too…

As posted by Balazs, I also did switch off the Share WDTV Setting, but in addition I changed something on my router that doesn’t make sense to me.

Fact was, that my Laptop was visible all the time, but my server (w2k8) wasn’t. The only real difference was, that on my router I did setup a fixed IP for the server, but not for the laptop.

I removed the IP from the router and did a ipconfig /renew on the server. After some seconds the server showed up at the wdtv box and I was able to watch a full movie at 1080p of aprox 2 hours running time without any issues at all.

I also tested what happens if I unpower the wdtv. The server is getting visible after some seconds and I can access the shares. Testing some other movie atm, but it really does look very fine.

I really don’t know if it is the share WDTV setting, or the fixed IP setting. If it is the fixed IP setting, then I don’t understand why it is working, cause it makes no sense at all.

Will keep an eye on this and do some more testing regarding the settings.

Greetings,

NightFire


#12

Thanks for the tip Balazs, I turned off sharing and it seemed to have fix the problem!  I’ve managed to play a video right through to the end.

I tried one other thing:  I reverted my registry changes, deleted all my shares on the Vista system, switch over to simple file sharing, turned off passwords and enabled the shares again.  Made no difference.

I turned on sharing again, and it **bleep**.  Turn in off again, and it’s played through the first 10 minutes so far…

There’s one for the bug list WD!


#13

Nice you guys! And yep, lets hope they see this!! - but hey - think their developers have enough work for this weekend regarding the update-screwup! :wink:


#14

**bleep**!  The box works better now, it no longer stops every 4 minutes.

Managed to watch another movie to the end.  Started another one right after and it stopped within the first 10 minutes with the same problem.  I started the movie again and it stopped after the first 20 minutes.   Played it again and it played through.

So there is still something wrong, but at least disabling the sharing improved playback.

No this is getting annoying.


#15

Same here. And again i don’t find a reason why my w2k8 server is sometimes visible and most times not.

I somehow have the **bleep** config, it works till i switch off the box.


#16

The same problem on Ubuntu 8.10 + samba + wireless and WD HD TV Live + wired connection with router. Network drops chaotically by connecting to shared folder. There are also sometimes issues by rewinding (x4 or faster) of shared video, which can be solved only through pause-play.


#17

Hey guys!

When I loose my shares in the menu, it’s always when i have a minimum of 2 computers on the network…

Anyway, tried turning off the network on com 2, and bingo - com 1 is visible and streamable once again!!

Can anyone else try this?


#18

I too encountered this problem. I switched off  ‘sharing WDTV Live on the network’ in the settings and made the following change to the local security policy on my computer - Accounts: Limit local account use of blank passwords to console logon only : Disabled.

Problem  now seems to be solved. I have my WD unit plugged directly into my wireless router. The computer storing the files is connected wirelessly to the router. I have multiple (wireless) computers on the same network. Running XP on all computers. Using firmware version 1.01.11.


#19

I saw this network drops only when I switched on/off one of my computers. I can watch every movie I can find

as long as I do not change the number of running computers (with SMB/CIFS enabled) on the network!

So if you have some  other (idle) computers, and the power management kicks in (standby, power down the wireless card, you get the idea) you’ll experiance the problem. Of course this is a bug, it should not happen.


#20

UPDATED

Hey guys

I  have noticed the same problems with the network thing (disconnected win 7 while streaming from win xp)

BUT - once again I turned on “share wd tv live on network”, entered networkplaces (my version is danish, translated), and activated the “show icons of UPnP-devices on the network”

Windows detected WDTVLIVE, and told me it was ready for use - it didn’t abort streaming unless i disconnected the win 7 pc.

I am using win xp, sp3

Anybody having trouble streaming from a NAS?

Bleep my **bleep**, WD!