WDTV live drops connection after a few minutes


#1

Hi everyone Just bought myself a WDTV live to stream content from my computer to my HDTV. So I was listening to a show, and only a few minutes in, the network decides to drop. The streaming stops and I also lose my connection in my main computer. What could cause that and, how can it be fixed? I’m using a brand new Gigabit Router from D-link (DIR-655), updated firmware, everything is wired (no wireless connection between devices). It does it every time I stream something… even 480p content…


#2

Welcome to the forums.

How are you streaming, net shares or media player?


#3

Hi and thanks, I just right-clicked my folders and shared them trough the network. I’m on Windows 7 64bit btw.


#4

While your symptoms are a little unusual, it never hurts to check the usual suspects in this FAQ about net shares (including WIndows Live ID assistant):

http://community.wdc.com/t5/General-Discussions/WDTV-FAQ/td-p/32135


#5

Hmm, thanks for the info, but I see nothing wrong in my configuration… because even SD files are causing a network drop…

Would re-encoding be a good idea? If yes, what tool / settings should I use? Handbranke looks a bit old…

thanks again for your time and help


#6

So you checked all the connection issues?  (including removing Live Assistant?)


#7

Well I’m not using any login, and it’s not a login problem I suppose, I can see all my files and I can access them without any problem, it just stops sharing or drops after a few minutes…


#8

It sounds more like some kind of network issue than a file problem, but you can eliminate the file problem by trying to play the same file from a local drive – if it plays fine then it’s not the file.

I’m not the network expert – Tony is – but you might want to post this in the Network section.  If I had to hazard a guess, I’d say it’s a router issue (and he can help you out there).


#9

will do, thanks.


#10

Finally solved my disappearing network share issue!


My setup: Wired gigabit ethernet, DLink DIR-655 gateway router, NetGear gigabit switches.

My symptom: When I first got them WDTV live, I accessed video files on my Windows Vista machine via shares. With the early firmwares (1.01.11 I believe), network playback of video would stop after 10-15 minutes. Later firmwares seemed to fix this (1.02.21 and later), but then at some point (a day or so later), my server completely disappeared from the WDTV menu. My network printer was always visible.

My solution: It turns out that my printer was always visible because I had reserved an IP address for it in the DHCP server on the DIR-655. Once I gave my Vista box a reserved IP address, everything worked fine. Note, I tried a fixed IP before this (outside of the DHCP range) and that didn’t work either.

I hope this helps.

-AndyW