Mycloud mirror will not allow remote access to files with a period as the first character in the file name

I just verified that my mycloud mirror would not display a file on my iphone that had a period as the first character of the file name. I removed the period and file instantly showed up.

Makes sense to me… files beginning with a dot are hidden files.

Not in windows

The My Cloud runs Linux. Technically, Windows doesn’t allow for file names beginning with a dot, though tricks can be used to do it…

Thanks for the info,

 You are obviously correct.  I was thrown off by having hidden files displayed in Windows Explorer so when I looked at the files on the WDC shared drive on my computer, they displayed.  I just wish that WD would expose the setting that would allow hidden files to be displayed in WDC.

Thanks again,