Let MyCloud show/list hidden folders (starting with dot ".") by default

Hello everyone,

I’m using a MyCloud and WD Sync Software. I know, that there are several exception, repectively certain types of files or folders are not synchronized by WD Sync.

For WD Sync, this list is editiable by changing files BaseBlacklist.xml and OrionBlacklist.xml in …\Western Digital\WD App Manager\Plugins\WD Sync\App\Plugins. This will work just fine.

Now, since the MyCloud device is running Linux, it will by default treat these folders starting with a “.” as hidden. Thus they are hidden in Windows explorer, their changes aren’t recocgnised by WD Sync in the opposite directions, Twonky won’t list them either and they are not shown when accessing the MyCloud via FTP.

In Linux desktop invironments, this default behavior can be changed in the used file manager by selecting the accordant option.

Does anyone have an idea, how to change this in the installed Linux system using the command line?

Thank you for your help.

1 Like


I haven’t try that. Let’s see if any of the users can share some information about your case.