My Cloud - white/yellow ligth (disappear from network)

Hi all.

I buy My Cloud 3TB 20 months ago. I never have problems, but I’m use just a few times. Just a few days ago I can not be able to access the hard drive through network. Now I see a white/yellow ligth in the front of drive instead a blue led ligth. I don’t what happenned but the drive simply stopped to work. I already try connect the ethernet cable directly in my PC whithout any sucess. I can’t get acess to he dashboard too.
Anyone can help me to discover what happened? I already open a support case, but after 3 days I did get any responses yet.

Thanks guys.

Hello there,

Have you tried to power cycle the unit or reset it to see if this issue continues? Here is a link that might help you:

Hello ArMark.

Yes I already try unplugged the ethernet cable, the power cable and the hard reset too (push the reset button for more than 40 seconds). Any of these options return a satisfactory results. My hard drive still not operational at this moment.
Thanks anyway.

Is the light white or yellow?
Is it flashing?
What are the LEDs on the Ethernet port doing

Have you tried:

rebooting your router?
using a different Ethernet socket on your router?
using a different cable?

I think that the ligth is yellow, a solid yellow ligth.
The leds in the ethernet port are a solid orange e another green blink.

I already try switch for another ethernet cable, reboot the router and the
disk and use others ports from the router too. None options worked.

Thanks.