My Cloud Mirror Gen 2 Hibernate, Wake and Shutdown

I have a My Cloud Mirror Gen 2 running OS 3. I am using a Mac Book Pro. I used the dashboard to put the unit in hibernation. Now I don’t know how to wake it up. I want to know how to wake it up, and how to shut it down and how to restart it.

Back story. I need to update to OS 5 and I was trying to update the firmware first, but the firmware update kept failing after about 70% of the download was complete. I have really poor internet speed (<1 meg download). Then I noticed that the power light was a solid red. I used the web portal to reboot the unit. This gave me a steady blue power light. I tried the firmware update again with the same result. So, am thinking that my poor internet connection may be the problem and decided would try the update somewhere that has a better internet connection. Needed to shut the unit down to move it, but only saw a hibernate option. Selected it and it is now in hibernation. Assumed this was not the same as a shut down, so tried to go back to the web portal to wake it back up, but it will not connect now, says can’t connect to the server. Hence, how do I wake the unit back up, how do I shut it down and how do I restart it.

To “wake it up” unplug the power and plug it back in (there’s no “waking it up” after you hibernate)!

To update to OS5, download the firmware file from the WD website and then update it manually from the Dashboard.

Thanks for the feedback. Can I move the unit after I put it in hibernation and then unplug it? Is this the same as shutting it down?

That’s correct. Don’t know why they didn’t just call it “shut down”. (I believe there is a way to “wake it up”, but involved SSHing commands to the drive - not for your everyday user).

Thanks for the help. I got my firmware updated manually. Now I am essentially having the same issue with the OS5 update. My download speed appears to be too slow. I am getting time outs and download fails. When I try using my phone’s hotspot, I cannot connect to the dashboard. I assume it is not recognizing the different network. This would be the same issue if I took the unit to a different location where I do not have access to my existing network. How do I reset the network it recognizes?

I did not see an option to download the update separately and then update it manually like there was for the firmware.

Its the same. Here is the MyCloud Mirror OS5 firmware update page:

How fast is your internet speed (I recommend against using your phone as a hotspot)?

My download speed is less than 1.0 Mbps. I went to the page you referenced and did not see anything label OS5 for My Cloud Mirror Gen 2. Which one is the correct download?

Once I have the download, how do I apply it?

Is the OS 5 upgrade, just the upgrade to Firmware Release 5.18.117 (11/1/2021)?

Go to that page. Download the file where it says:

Current Firmware +

Go to the Mycloud dashboard > Settings > firmware update > manual update.

Update from the file you downloaded

With downloads speeds under 1mbps, no wonder you’re having issue.

Thank you so much for all your help.