My Cloud in front of power light display red blink all the time

My Cloud in front of power light display red blink all the time. I can not access My Cloud from LAN. What’s problem?

The same here, and I think our my cloud has turned into the brick.

Ibidem here :, and :rage: the warranty people just told me to make a return; 2 days after I toke the HDD off to wipe out they told me that it was void!; at least the HDD is ok but the logic board is just garbage. Terrible bad customer service and careless design of the product!

If the MC is a gen2. The gen2 displays a blinking red light when the lan cable is disconnected or the connection is lost. It also displays a blinking red light Sometimes when a USB device does not connect correctly.

It is a Gen2, but it does blink red although it is connected to the cable; the router doesn’t show it and it is not active the link. No USB attached.

Assuming you have tried other router ports and a different cable, and you haven’t recently changed your router, then it sounds like the NIC is dead; there have been a few reports of similar failures.

You may be able to recover data if the HDD isn’t faulty:

I just did a test on my Gen2. I pulled the network cable. The front led turned solid red. The lights in the back
both turned off. When I plugged the network cable back in. The front led turned solid blue. The top led on the back started to blink. After a few seconds the bottom led turned solid green.
To me this indicates that the top led is an activity led. The bottom led is the link connected or link established.

PS Checking the file in /usr/local/sbin. Shows that the only red blink is in normal offset 2. Which is LED_EV_DISK_IO=2. For warnings 5,8,12 blink yellow. For errors 5,12 blink yellow.
This is what the file says. Not sure that the gen2 actually uses these values. Because according to these values the pulling of the network cable should give you a blinking yellow led.

My problem is that I toke out the HDD and wipe out; the disk is fine; but it does not change any way the blinking red state of the board; and WD says that now it is off warranty because of that.
That said, I have tried to rebuild the HDD with the method of Fox-Exe:

with the same result: red blinking front light and green lights on the network plug; it does appear that it doesn’t boot or some error on booting