My booklive 2tB has red light and cannot be accessed

Hi I am seeking help.

my livebook 2TB has been working fine until two weeks ago when it started to make a buzz noise.

suddenly, the light became a solid red.

I cannot seems to access it from my router (lynksys). I am sure it is NOT a connectivity issue.

I tried to manually reset it by pressing the pin but the light indicator return to red after blinking blue couple of time after I plug back to the outltet.

how can you help me please.

There are 3 possible things wrong with the MBL

  1. The OS/firmware is corrupt.  This can be solved by using one of the debrick guides listed on this forum,  You will not lose your data.

  2. Drive failure.  If you do a debrick and it still doesn’t work, then you should buy a new drive.  You might be able to copy hte data from the old drive onto the new by using a eSATA cable and a Linux PC, if the failure isn’t too bad.

  3. Hardware failure. This is very rare, but it could happen. It means that the processor or some other part of the MBL enclosure has failed.  In this case, you would throw the MBL enclosure out, and keep your drive. 

1 Like

thank you. any particular link on debrick. there is too much out there !

 debrick is asking to connect a sata cable.

do I need to take off the cover and dismantle the HD ?

will that void any warranty ?

All your questions answered at:

People ask about 'voiding the warranty"  all the time.

In the event that you actually have a non-expired warranty, the absolute best that WD can do for you is to issue you a new MBL.  That means you will lose all of your data, but get a new MBL.  I think that is a very bad solution. I would rather try every way possible to save the data from being lost.  So even if debricking voids a warranty, so what.  At least you get to keep your data.  In the event that you do a debrick and find out that it was a failed drive, then the worst you are out is $100 for a new 4Tb drive.

Thank you for your advice. 

Over the weekend I tried to debrik the 2TB Hardisk. I beleive I came to the conclusion that the HD has no partition table.

 Debrik fails at the begining of the process. it displays the error below:

 partition table: unknown

warning: Erroe fsyncing/closing /dev/sda: input/outpout error

when I press, yes to the the question: is this reallly the disk you want ? 

I get 

warning: Error fsyncing/closing /dev/sda input/output error 

I did ensure the connection of my SATA is good, because I rebooted with the Windows 's HD and run western diagnostic utiltities:

I got the following error:

Test Result: fail 

test error code : 08-Too many bad sectors detected 

HD firmware is 51.0AB51 

when linux kernel reboots in the begining, I get the error indicating that sda is not accessible. 

can someone help me to recover my data without formatting the drive. 

appreciate any help. 

Sounds like a HD failure.  You will have to replace the HD with a new one. To get the data off, connect with eSATA to a LInux machine. Mount the data partition.  (the HD has 4 partitions i beleive).  Use sdisk or gparted to find out the partition address.  Once you have mounted it, then transfer the data off to someplace on your linux running PC - you should really just connect another HD via eSATA at the same time and transfer the data one t the other.  though if you do that, you should have formated and installed the OS on the new HD before tranfering the data. lots of guides on here and wkiidot about how to set up a new HD.