My Book World Edition II not accessible from mac


#1

H all,

i have a My Book World Edition II and i access to it both from pc and mac.

Since a couple of days the drive is not accessible anymore from mac. It is visible on finder under shared list, but once i click on it, mac says that is impossible to connect to the device and give me an -36 error code.

Under windozz it is still working perfectly.

Any idea?

Any suggestion?

Thanx


#2

Unfortunate Outcome:

Mac’s won’t mount after (1st few days) the WD MyBook II World Edition 4TB NAS

Well - I did not receive any responses via the forum, I realize these take some time, so I called Western Digital Support Directly today and though they had to accellerate me to 3 different support levels over 60minutes - they were very helpful.

The Senior Technician in Calif. stated that the WD MyBook II has a problem with APPLE AIRPORT EXTREME wireless basestations (router).

Still seems weird that Everything worked flawlessly for 3 days - but then after that, NO Mac would mount the drive, the only way was to connect via smb:\ IP which is not what you want to see as you loose all of your ‘mac’ like look and feel and every file now looks like a unix file (like MS word doc without the .doc)

Unfortunately - the Sr. Tech stated that they have nor will be working on a solution for this - which is a Sad statement as the drive showed great potential at first, I had been surprised that it was so cross-platform compatible initially.

Luckily - I purchased it from BUYDIG and they have a wonderful return policy - so I’m sending it back!  I think I’ll just bit the bullet and go with the more expensive QNAP product. Sometimes saving money and buying the ‘deal’ is just not the ticket.

Oh well - best wishes to everyone, but being a dual platform user (Mac and Win) I need a NAS solution that’s solid.

Thanks to Western Digital - you’re about 90% there but you really need to go the next step as if this had worked you would have had a Great Home Media Server Solution.

See you in the QNAP forums…


#3

Having similar problem.  Wierder yet, and worse, iTunes sees the shared music library but cannot access it as the primary iTunes lib. I may have lost access to all my iTunes music  via my iTV.  WD should fix this.


#4

I had my World book working fine then encountered a similar problem to this and discovered that when i plugged the Western Digital directly into my Mac ethernet port the drives and bonjour related instances all reappeared, thus implying the problem was with my router.

When i went into my router settings I realised I had recently turned off an option to “Allow multicast from Broadband Network”, on reactivating this (or factory restore the router if necessary) the drives reappeared on my mac, the bonjour instance to connect to the drive reappeared in Safari, and my itunes shared server reappeared in itunes. It appears in order for the drives etc to appear on the mac they are effectively “broadcast” so enabling multicast from Broadband Network appears to be the answer in my case at least.

At best I would suggest restoring the router to its factory settings if you find when connecting the drive directly to your ethernet port that the drives and so forth reappear. Hope that helps.