My Book Essential not recognized by computer anymore

I just did the software update for smartware & now my external drive is not being recognized.

I have win 8.1 laptop and My Book Essentail.

The drive was working properly prior to this update & now nothing.  When I plug it in I get “F drive”, but then it goes away & I also get a message about a unrecognized usb.  Under device manager, the usb port says “device can not start (code 10)”.  Also, under device manager, portable drives, it says “device can not start (code 10)”.  I was trying to change the assigned drive, but can’t even bring it up under disk management.  When the drive is plugged in, I keep getting “connecting to virtual disk server” message which doesn’t seem to go away.

I plugged it into a windows 7 laptop & it saw it, but I could not access the drive (it was not visible under “Computer”) & with the Smartware quick view it said there was no data (0%).

How can I get to my data or did I lose it & how did that happen?

Thanks for the help!


Try using another USB cable if possible. also make sure the drive is plugged in directly into a wall outlet, avoid any extension cords, power strips and surge protectors.

Just tried a different usb cable on both computers & no change.

The win 7 laptop under smartware says “no writeable smartware partition” & on the win 8 laptop - same usb message & can not start drive under device management.

The light is on & blinks some & I hear a very soft hum of the drive spinning.

I’ve tried the diagnostic tool from the wd website, but it can’t see the drive to analyze it.


If your drive is not locked and WD DLG is not able to see the drive then I recommend you get this drive replaced.

How to get an RMA, (Return Merchandise Authorization) or replace a defective product under warranty