macOS 10.12 (Sierra) Time Machine backup fails with 'OSStatus Error 65' on a My Cloud device Answer ID 14921

Thank you, sir

Does this new update also work for Thunderbolt Duo’s & My Book Studio’s (I have 2off each)


After Mac OS Sierra Time machine backups have stopped. Deleted Old backup created new one. Worked for few days then stopped. Now no backup since 17th Oct. 16. No matter what i do just wont backup.

Mac OS : 10.12.1
WD My cloud mirror: 2.11.153

both are latest.

Dint face any issue with El Capitan and WD.

Using Mac and WD combo since almost 2 years

Same for me:
Mac OS : 10.12.1
WD My cloud mirror: 2.11.153
both are latest.
Didn’t face any issue with El Capitan and WD either.
But also noted that from the Finder, with Sierra the default login to WD is Public, with El Capitan i think that i was login automatically as myself with admin privileges. Every time that i open Time Machine Preferences and try to select a new backup disk I am asked for WD login credentials. This might be the problem.

This problem has been plaguing me for months ever since the last Beta version of Sierra the backups started failing or getting stuck preparing backup. Tried everything I read online and as I was planning to do it any way clean installed Mac OS Sierra to rule out a problem there. Guess what backups still did not work after clean install and manual setup (no system data or settings restored).

Firmware is the latest on My Cloud single drive box.

I had a breakthrough yesterday when doing a bit more research online came across a link read through it as had exhausted everything else and gave it a try. Do any of you have Sophos antivirus installed or Sophos Home?

Started backing up at incredible speed (got past preparing backup) and still currently going. I will update as soon as I have seen the initial backups complete.

Will this solution work for MyBookWorld (White Light)? The firmware update for MBW is 2014 and I’m running the latest! Can I update MBW with the firmware for my book live?

No. They are different devices with different hardware, different system structures and different drivers.

Is it released yet? My WD My Cloud EX2 Ultra is saying ‘up to date’ with 2.21.119…

Firmware Release 2.21.119 for EX2 Ultra and others went out on (9/20/2016)


Any new Firmware going to be released for Thunderbolt Duo. I have 2 of these and they don’t work with macOS 10.12 (Sierra).

Also any Firmware upgrade for My Book Studio’s (I have another 2 of these also).

Would appreciate if you could advise.