Lost Password to admin account (Password Reset doesn't work)


#1

I setup a My Book World Edition NAS about a year ago, and saved the admin password in a ‘vault’ program.  My laptop with the vault program crashed and I don’t remember the password.  I’ve tried to reset the admin password by following the instructions found in various posts (hold the reset button while applying power and release after 10 seconds, but when the unit comes back neither of the suggested default passwords (admin or 123456) work.

I’m trying to expand the unit with another external hard drive.  I can access the unit through the network mapped drives and thats all good, but I don’t want to do a complete factory reset…

Please help…  I may be doing something wrong…  Note that the suggestion to wait until the light blinks is confusing, since the lights never blink.  (I held the reset for almost 5 minutes)


#2

Did you ever get this issue resolved?

Which my book world do you own  Blue ring or white light.?


#3

Hi

I have my drive for 6 months now. (4 TB white vertical led)

When I installed I changed the admin admin access and I can’t remmember know the password.

Using the reset button on the box resets to admin/admin again and KEEPS the data inside? or wipes everything?

Thanks in advance


#4

After some search I solved the problem using the reset button.

Thanks :slight_smile:


#5

Glad to hear that it worked out for you.