Help! I can't reset my login/pass!


#1

I have a My Book World Edition 2TB and recently upgraded my network to support Gig-E/802.11n etc.  In the process, I wanted to setup remote access to my Worldbook.  This involves having to login to the device itself… which normally is not an issue.  Normally…

For some reason, I can’t access the device using my known good user/pass or the default user/pass. I have also tried resetting the password per the manual, except the reset directions don’t work for my My Book World Edition!  I’m still unable to access the device’s admin interface after resetting it using the admin/123456 credentials.  What’s weird is I have no problem accessing the data that is currently on it.

Is there a way to completely wipe the device and start over from scratch?  I included the directions I’ve followed below just for reference:

  1. Turn off the device and disconnect all cables from the unit.

  2. Insert a paperclip or narrow tipped pen into the recovery slot on the back of the

unit. Press and hold down the recovery button.

  1. While continuing to hold down the recovery button, connect the power cable to

the back of the unit.

  1. Hold the recovery button down until 10 seconds after the power/activity LED

lights on the front of the device, then release the button. The unit may take up to

three minutes to boot up completely. 

Thanks,

/dev/null


#2

Nevermind, after guessing at a ton of default passwords I’ve seen in the past, it appears as though admin/admin does the trick. Western Digital: UPDATE YOUR DOCUMENTATION!!! admin/123456 does NOT work anymore!