Last update for EX4100 has several bugs

Hi,

Last update: 5.20.113

First - configuration web interface main page stuck to read cloud status from NAS. No issues with disks, no changes. Should be fixed urgently.
Second - afp protocol removed from support, but SSH shows try to stop afp protocol. So, should be fixed, very high priority and urgency. This changes defeats all my settings for connection. Don’t understand at all why this action was done.

Third - bug with access from 2 Mac notebooks to TimeMachineFolder. Previously worked good configuration now has issue with access by second Mac to save backup, starting good but when first has finished backup access for second are permitted.

This bug has Show stopper priority to fix.

Hi @Grom,

Please be informed that AFP allows creating a directory or file name with a space at the end.

  • AFP allows creating a directory or file name with special characters such as / ? < > \ : * | "
  • SMB doesn’t allow creating a directory or file name with space or special characters. Existing files and folders on the NAS that contain special characters will not display correctly in macOS Finder.

Please refer to the below KBA for more information and solutions.

My Cloud Shares Display Files and Folders with Strange or Random Characters Using SMB on macOS
https://support-en.wd.com/app/answers/detail/a_id/25739

Apple File Protocol (AFP) is no longer supported on My Cloud OS 5 firmware 5.19.197 and higher. For more information, please refer to My Cloud OS 5: macOS Time Machine “Backup Disk Not Available” or Finder “Connection Error”**

Apple File Protocol (AFP) is no longer supported on My Cloud Home firmware 7.16.0-217 and higher.
For more information, please refer to My Cloud Home: mac OS Time Machine Error “Backup Disk Not Available”**

Hi Keerti_01,

I’m a WD developer, and I know more that how AFP works.
I see same issue like here in forum already informed that MAC OS has big problem to backup and use TimeMachine with SMB. No reconfiguration helps and solution is not a solution.

Now I see that service I have paid is not avail, by using old FW I have no backward compatibility with previous FW to access to my account from the cloud. No phone no web can access to my normally working NAS without update. And this is not in possible way and I think I will go to start a dill to get my money back. This is not support.

Hi @Grom,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:
https://support-en.wd.com/app/ask

Don’t changed - still here.
I have downgraded from last versions to previous on EX4100 and have other issue - with backup from phone using cloud access.
This is result of new login scenario used for cloud.

So, we have 2 way - 1-st don’t do backup of pictures from Iphone - second - don’t do backups from Mac’s.
And I see this situation doesn’t changed and won’t to be changed.

It looks need to talk with so good managers via some big boss.