Kein Zugriff auf My Cloud nach Routerwechsel


#1

Hallo,
ich bin umgezogen und habe bedingt durch einen neuen Internetzugang einen neuen Router (FritzBox 7530). Jedoch habe ich seit das neue Netzwerk in Betrieb ist keinen Zugriff mehr auf meine My Cloud. Die My Cloud hängt an einer LAN-Buchse des Routers. Weiterhin ist ein PC (Win 7) per LAN mit dem Router verbunden, ein Notebook (Win 10) ist per WLAN verbunden. In der alten Wohnung konnte ich problemlos mit beiden Rechnern auf die My Cloud zugreifen.
Mit dem neuen Router komme ich von beiden Rechnern nicht ins Dashboard. Weder über http://wdmycloud/ noch über die IP, die ich im Menü der FritzBox sehen kann, komme ich ins Dashboard. Auch im Windows Explorer taucht die My Cloud nicht als Festplatte auf.
Die LED an der My Cloud leuchtet permanent blau, auch wird sie im Menü des Routers an LAN 3 angezeigt.
Ich habe an keinem Gerät etwas geändert, außer dass die Geräte nun an einem anderen Router hängen als vorher. Woran könnte das liegen?
Muss ich die My Cloud komplett neu einrichten? Ich habe bereits jede Menge Freigaben eingerichtet und möchte die Daten ungern verlieren…
Bin für jeden Tipp dankbar.


#2

@ roman-mycloud

Das Gerät scheint in Ordnung zu sein, weil es ein blaues LED hat.

Wenn das Gerät schon am Router gefunden wird, prüfen Sie bitte, dass UPnp Aktiviert ist.

https://avm.de/service/fritzbox/fritzbox-7360-sl/wissensdatenbank/publication/show/894_Automatische-Portfreigaben-uber-UPnP-einrichten/

Dies ist normalerweise das gleiche für jeden Fritz Router