Is there any file or type of files that cannot be saved in My Book Live?

I had about 200Gb backups from various computers in a 2Tb network drive. Using TreeSize (something that I had done successfully for many other directories and files) I tried to copy a c:\Users directory. Started copying and, when I looked again a few minutes later, I only got the three directories Shared Music, Shared Pictures, Shared Videos (all empty) and a single file: dhtmled.ocx. The whole 200Gb vanished.

When the process to copy c:\Users started I noticed some messages about files that were open (NTUSER and other system files) and could not be copied.

Q1: Are there some system directories or system files or anything that CANNOT be copied or that may upset the archiving process in such a way that resets the whole disk to its (sort of) original state?

Q2: Could the problem be the use of TreeSize instead of using Windows Explorer directly?

Thanks -

Additional info:

  1. The Software directory could not be found among the directories left. The manual says that this directory should exist for a new disk.
  2. After the backups vanished, Windows reported, “1.63Tb free of 1.8Tb.” Are those numbers correct for a blank 2Tb drive?

A1: No. But OSs are known for not being able to copy files that are in use and/or open/busy. Now, usually the message comes from the source PC. In this case, Windows. Nothing to do with MBL.
https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=cannot+copy+NTUSER

A2: No, you can use any tool to copy as long as you have access to the share defined in MBL.

The directories you listed are shares , plus you also do not mentioned to where you tried to copy the files to. I recommend you take the time to learn about public vs private share in manual, if you haven’t done so yet.