I'm unable to configure PLEX when setting up My Cloud Home

I am setting up my new My Cloud Home 3tb using a windows 10 PC and Google Chrome

I’ve logged on to “https://home.mycloud.com/cloud/services” and clicked on the “Do More” tab.

I then click on “Plex” and a pop up window opens.I click on “Enable” and after a few second I have the option to “Configure” which I click on.

A new webpage opens:
" This page isn’t working
prod-1d05f315b3fe5d2.mycloud.com is currently unable to handle this request.
HTTP ERROR 502"

I’ve deleted my History on Chrome and started again. I get the same outcome as above.

I have a Plex account and Plex server on my PC.

I would appreciate any suggestions to assist me in getting Plex to work on My Cloud Home.

Many thanks.

Hi,

You could refer to the following link:

Did you get it sorted? I think I read somewhere to delete the Plex Server off your PC as it may interfere with the MCH built in plex server. I’m having the same problem today - and can’t get past the configure stage. Have other servers on my Plex account - just the MCH doesn’t want to play ball. Frustrating doesn’t cover it. I saw a youtube video and it should be so simple.

@zafod

This worked for me - Macs don’t want to share ‘outside the home’ on set up. Turn that off and it just worked !!! Can turn remote access on later.

Might not help you - but thought I’d mention it as I was on the brink of giving up and just thought … what happens if I uncheck that box ?

I’m also having the same issues regarding configuration in My Cloud Home garageband

I had the same issue. What you can do is once it’s been enabled, go to:

https://<ip of your my cloud home>:32400/web

Then just configure it from there